<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head profile="http://www.w3.org/1999/xhtml/vocab"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>How Stars Kavan Smith, Pascale Hutton Got Hallmark’s ‘Perfect Bride 2’ Made</title>
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//platform.twitter.com" />
<link rel="preconnect" href="http://ajax.aspnetcdn.com" />
<link rel="preconnect" href="//connect.facebook.net" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//s3.ibtimes.com" />
<link rel="dns-prefetch" href="//s1.ibtimes.com" />
<link rel="dns-prefetch" href="//s2.ibtimes.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//ajax.aspnetcdn.com" />
<meta name="news_keywords" content="perfect bride 2 cast, perfect bride 2 trailer, hallmark june weddings 2018, hallmark june weddings 2018 movies, perfect bride sequel, kavan smith hallmark movies, pascale hutton hallmark movies, hallmark channel movies 2018, perfect bride 2 hallmark movie" />
<link rel="canonical" href="http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" />
<meta itemprop="url" content="http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" />
<meta itemprop="alternativeHeadline" content="How The ‘Perfect Bride 2’ Stars Got The Movie Greenlit" />
<meta property="fb:app_id" content="263851690471857" />
<meta property="fb:pages" content="128026713884051" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="International Business Times" />
<meta property="og:url" content="http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" />
<meta property="og:title" content="How Stars Kavan Smith, Pascale Hutton Got Hallmark’s ‘Perfect Bride 2’ Made" />
<meta property="og:description" content="The co-stars really do make up a dream team." />
<meta property="og:image" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/full/public/2018/06/07/perfect-bride-2-story.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/IBTimes" />
<meta property="article:section" itemprop="articleSection" content="Entertainment" />
<meta property="article:modified_time" itemprop="dateModified" content="2018-06-07T15:06:49-04:00" />
<meta property="article:published_time" content="2018-06-07T15:06:49-04:00" />
<meta name="twitter:site" content="@IBTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How Stars Kavan Smith, Pascale Hutton Got Hallmark’s ‘Perfect Bride 2’ Made" />
<meta name="twitter:url" content="http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" />
<meta name="twitter:description" content="The co-stars really do make up a dream team." />
<meta name="twitter:image" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/full/public/2018/06/07/perfect-bride-2-story.jpg" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" sizes="152x152" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-120x120.png" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/mstile-144x144.png" />
<meta name="msapplication-config" content="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/browserconfig.xml" />
<link rel="shortcut icon" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicon.ico" />
<script type="text/javascript">dataLayer = [{"entityType":"node","entityBundle":"article","entityId":"2688585","entityLabel":"How Stars Kavan Smith, Pascale Hutton Got Hallmark\u2019s \u2018Perfect Bride 2\u2019 Made","entityLanguage":"und","entityCreated":"1528398409","entityStatus":"1","drupalLanguage":"en","userUid":0,"writer":"Rachael Ellenbogen","section":"media-culture","edition":"us","language":"en","content_type":"article","pubdate":"20180607","pubmonth":"201806","page_name":"us.ibtimes\/media-culture\/entertainment\/articles","video":"Y","content_channel":"TV,Entertainment","categories":"media-culture","source":"IBTimes","video_type":"related","layout":"web","paragraphs":"15","total_ads":"6","page_type":"article"}];</script>
<link rel="amphtml" href="http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585?amp=1" />
<meta name="com.silverpop.brandeddomains" content="www.pages06.net,aidataconf.com,amp.ibtimes.co.uk,e-amp.newsweek.com,e-sns.newsweek.com,europe.newsweek.com,events.newsweek.com,ibt-dev.co.uk,ibtimes.co.uk,ibtimes.com,idigitaltimes.com,latintimes.com,medicaldaily.com,newsweek.com,player.one,sns.europe.newsweek.com,sns.ibtimes.co.uk,subscription.newsweek.com,www.ibt-dev.co.uk,www.ibtimes.co.uk,www.ibtimes.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<link rel="manifest" type="json" href="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/manifest.json" />
<link rel="mask-icon" type="image/svg" href="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/safari-pinned-tab.svg" />
<meta name="description" content="The co-stars really do make up a dream team." />
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__4doaOVrHFXWtNkAxvpJErZYJegMxIyNI_v23DlFpHaU__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__N785YvcqEZmEb2VD-phkmP8VuT9hIQfxARQ6KfS-3r0.js" defer="defer" async="async"></script>
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2688585 node-type-article story standard-article lemon fontf"  data-gtm-category="IBTUS-ARTICLE">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5F22G6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5F22G6');</script>
<!-- End Google Tag Manager -->
<div class="page-top"><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-top-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-top" class="dfp-tag-wrapper unstick unstick">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-top");
var tagslot = "top";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["top"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
if (typeof apstag !== 'undefined') {
apstag.fetchBids({slots:[{slotID:'dfp-ad-top',sizes:[728, 90]}]},
function(bids){ apstag.setDisplayBids(); headertag.pubads().refresh([googletag.slots["top"]]); });
} else {
headertag.pubads().refresh([googletag.slots["top"]]);
}
}, 60000);
}
});
});
</script>
</div></div></div></div></div><div id="block-ibtimes-header-header" class="block block-ibtimes-header" data-gtm-action="Header"><div class="content"> <header class="page-header"><div class="container-fluid flex-md ai-c jc-sb"> <time class="hidden-xs hidden-sm">Jun 07, 5:09 PM EDT</time><div class="logo"> <a href="/"></a></div><div class="hidden-xs hidden-sm"> <a class="subscribe" href="/newsletter">Newsletter Signup</a></div><div class="search"> <span class="genericon genericon-search"></span><form action="" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--2">Search </label> <input title="Enter the terms you wish to search for." onfocus="" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-giZLaCWjMiwm13jrFw9M-1kTD-OHdF1qZOEbomG4KFk" /><input type="hidden" name="form_id" value="search_block_form" /></div></form></div></div> <nav class="page-nav"><ul class="menu"><li class="first leaf business"><a href="/business" title="Business news, Economy, Markets, Financial News, Stock Markets, Earnings, Personal Finance">Business</a></li><li class="leaf technology"><a href="/technology" title="With text, videos, slideshows and multimedia, Technology at IBTimes.com offers news and insight about tech gadgets, games and social media as well as research and advances in science and health. ">Technology</a></li><li class="leaf world"><a href="/world" title="With text, videos, slideshows and multimedia, Politics at IBTimes.com offers news, analysis and insight about geopolitics and policies in Asia, Africa, the Americas, Europe and the Middle East. ">World</a></li><li class="leaf national"><a href="/national" title="">National</a></li><li class="leaf media-culture active-trail"><a href="/media-culture" title="With text, videos, slideshows and multimedia, Media&amp;amp;Culture at IBTimes.com offers news and insight about movies, art, books, the entertainment industry, cultural icons and travel.">Media &amp; Culture</a></li><li class="leaf opinion"><a href="/opinion" title="">Opinion</a></li><li class="leaf sports"><a href="/sports" title="With text, videos, slideshows and multimedia, Sports at IBTimes.com covers international sports with an emphasis on soccer, basketball, football, golf, baseball, tennis and hockey. ">Sports</a></li><li class="last leaf luxury"><a href="/luxury" title="">Luxury</a></li></ul> </nav> <span class="genericon genericon-menu"></span></header></div></div><div class="tabs"></div> <main><div class="container-fluid"><div id="block-ibtimes-header-breadcrumb" class="block block-ibtimes-header" data-gtm-action="Breadcrumb"><div class="content"><div class="breadcrumb-wrapper"><div class="breadcrumb"><span itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""><a href="http://www.ibtimes.com/media-culture" itemprop="url"><span itemprop="title">Media & Culture</span></a></span><span itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""><a href="http://www.ibtimes.com/media-culture/entertainment" itemprop="url"><span itemprop="title">Entertainment</span></a></span></div></div></div></div><div class="row"><div class="page-content col-md-8"><div id="block-system-main" class="block block-system" data-gtm-action="Main_Page"><div class="content"> <article id="node-2688585" class="node-article node node-article KonaBody node-sidebar flc" itemscope="" itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="International Business Times"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/images/logo.png?v=1"></div></div> <header class="article-header"><h1 itemprop="headline">How Stars Kavan Smith, Pascale Hutton Got Hallmark’s ‘Perfect Bride 2’ Made</h1><div class="flex-xs flex-wrap jc-sb"><div class="byline"> By <span class="author"> <span itemtype="http://schema.org/Person" itemprop="author" itemscope=""><a href="/reporters/rachael-ellenbogen" class="author-name" rel="author" itemprop="url"><span itemprop="name">Rachael Ellenbogen</span></a></span> <span class="author-extra"> <a href="http://www.twitter.com/TheRachaelE" class="author-twitter" target="_blank">@TheRachaelE</a> </span> </span> <br><time itemprop="datePublished" datetime="2018-06-07T15:06:49-04:00">06/07/18 AT 3:06 PM</time> <time itemprop="dateModified" datetime="2018-06-07T15:06:49-04:00"></time></div><div class="social-share flex-xs ai-c jc-fe"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" class="genericon genericon-facebook-alt" target="_blank"></a> <a href="http://twitter.com/intent/tweet?status=How+Stars+Kavan+Smith%2C+Pascale+Hutton+Got+Hallmark%E2%80%99s+%E2%80%98Perfect+Bride+2%E2%80%99+Made+http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" class="genericon genericon-twitter" target="_blank"></a> <a href="https://www.tumblr.com/share/link?url=http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" class="genericon genericon-tumblr" target="_blank"></a> <a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" class="genericon genericon-linkedin" target="_blank"></a> <a href="https://plus.google.com/share?url=http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" class="genericon genericon-googleplus" target="_blank"></a> <a href="mailto:?&subject=How+Stars+Kavan+Smith%2C+Pascale+Hutton+Got+Hallmark%E2%80%99s+%E2%80%98Perfect+Bride+2%E2%80%99+Made&body=http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" class="genericon genericon-mail" target="_blank"></a> <a href="#discussion" class="genericon genericon-comment scroll"></a></div></div></header><div class="article-content"><div class="article-videoplayer hidden-print"><div class="videocontent-wrapper"><div class="videocontent"><div id="close_fusion_jwplayer" style="display:none"></div><style>.videocontent{position:relative;padding-bottom:56.25%}.tvplayer > div {position:absolute;top:0;left:0;width:100%;height:100%}</style><div class="tvplayer"></div></div></div></div><div class="article-body" itemprop="articleBody"><p>Hallmark Channel isn’t unaccustomed to giving sequels to its movies--just look at the recently premiered “Marrying Mr. Darcy” and the upcoming “Wedding March 4”--but that doesn’t mean every one of its many films gets the same opportunity. Luckily, “The Perfect Bride 2,” which premieres Saturday as part of the network’s <a href="http://www.ibtimes.com/hallmark-channel-june-weddings-2018-movies-schedule-marrying-mr-darcy-more-2679710">June Weddings</a> event, had stars Pascale Hutton (Molly) and Kavan Smith (Nick) championing the project to make it happen.</p><p>The original film, which followed a bridal boot camp instructor as she got closer to an already-engaged photographer, premiered during 2017’s same programming event and became a big hit with viewers. After seeing how much fans loved watching the movie and how much the two of them enjoyed filming it, Smith and Hutton decided they wanted to do a sequel. The two, who star together as a married couple on the network’s popular series “<a href="http://www.ibtimes.com/how-get-when-calls-heart-hearties-family-reunion-2018-tickets-2687129">When Calls the Heart</a>,” as well, got to work brainstorming.</p><p>“When we did that one we had such a great time. As soon as we finished we’re like, ‘Man, I hope people watch because I’d love to do this again,’” Smith told International Business Times. “And then they did watch.”</p><p> <span class="figure image" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image"> <picture itemprop="contentUrl" width="3266" height="2169" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/06/07/perfect-bride-2-story.jpg 1x" media="(min-width: 1200px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/06/07/perfect-bride-2-story.jpg 1x" media="(min-width: 992px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/06/07/perfect-bride-2-story.jpg 1x" media="(min-width: 768px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/06/07/perfect-bride-2-story.jpg 1x" media="(min-width: 481px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-sm/public/2018/06/07/perfect-bride-2-story.jpg 1x" media="(min-width: 0px)" /><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="3266" height="2169" class="mapping-embed" src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/06/07/perfect-bride-2-story.jpg" alt="perfect bride 2 story" title="" /></picture><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/06/07/perfect-bride-2-story.jpg"><meta itemprop="width" content="3266"><meta itemprop="height" content="2169"> <span class="figcaption"> <span class="caption" itemprop="caption">Pascale Hutton and Kavan Smith helped spearhead the process of getting “The Perfect Bride 2” made on Hallmark.</span> <span class="credit" itemprop="copyrightHolder">Photo: Crown Media / David Strongman</span> </span> </span></p><p>It was in early January when the duo decided to go to Hallmark to see if they’d hear them out about a sequel. “We went down, they listened and they were really nice about it and they said point-blank, ‘The people, the fans, seem to love you guys together, they love the first show together, absolutely, let’s do a sequel,’” Smith recalled.</p><p>Now, a year after the first installment premiered, the “The Perfect Bride: Wedding Bells” is set to debut. It’s all because fans showed up to support the movie and because its stars are dedicated to working with each other, to their fans and to this story of Nick and Molly.</p><p>“Everything fit so into place, so naturally and so easily, and then it aired and it did so well and the fans responded so well to it,” Hutton told IBT. “We just kind of thought, ‘You know what, this was such a blast the first go around, there’s more story to tell for these two characters, let’s keep going.”</p><p>“We really did kind of spearhead it,” Smith told IBT about the process. “We called Michelle [Vicary, EVP, Programming and Network Publicity] and Randy [Pope, SVP, Original Programming] at Hallmark and asked if we could meet with them and they were kind enough to take a meeting. We didn’t know if they were just being polite and being nice to us&nbsp;petulant, little child actors that wanted to do a show, but they were very receptive to our ideas.”</p><p>In the end, they said “‘Absolutely, we’d love to do it,’” right there in the meeting, according to Smith. Original writer Rick Garman jumped on board for the sequel and quickly got to work on the script to get the movie on schedule to premiere by 2018’s June Weddings event. It’s now finally here and the stars are already looking ahead to a third movie, which shows just how much they love working together and on this project.</p><p>“We’re already thinking about a third,” Smith said. “If we can get people on board, if we can get people to watch, we already have a great idea for a third one.” While he would only share that out of all the movies, they have the “strongest idea yet” for the possible third movie, Hutton had a little more to reveal about the potential plot.</p><p> <span class="figure image" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image"> <picture itemprop="contentUrl" width="2643" height="1793" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/06/07/perfect-bride-2-story-2.jpg 1x" media="(min-width: 1200px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/06/07/perfect-bride-2-story-2.jpg 1x" media="(min-width: 992px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/06/07/perfect-bride-2-story-2.jpg 1x" media="(min-width: 768px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/06/07/perfect-bride-2-story-2.jpg 1x" media="(min-width: 481px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-sm/public/2018/06/07/perfect-bride-2-story-2.jpg 1x" media="(min-width: 0px)" /><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="2643" height="1793" class="mapping-embed" src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/06/07/perfect-bride-2-story-2.jpg" alt="perfect bride 2 story 2" title="" /></picture><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/06/07/perfect-bride-2-story-2.jpg"><meta itemprop="width" content="2643"><meta itemprop="height" content="1793"> <span class="figcaption"> <span class="caption" itemprop="caption">Pascale Hutton (Molly) and Kavan Smith (Nick) in a “Perfect Bride 2” scene.</span> <span class="credit" itemprop="copyrightHolder">Photo: Crown Media / David Strongman</span> </span> </span></p><p>“I think the natural thing is to put these two on a honeymoon. And what I’d love to see is a honeymoon where kind of the running theme throughout the entire movie and sequel is this idea of ‘What is perfect,’” Hutton said. “Like, if you’re trying to attain&nbsp;perfect, then you’re kind of missing the point.”</p><p>The actress continued: “We like the idea of it being the idea of the two of them traveling somewhere exotic for a honeymoon and literally everything going wrong. It being totally unromantic and bad weather and disaster after disaster and so it’s the opposite of a perfect honeymoon. But, do they kind of get discouraged by that and throw the towel in? Or, do they embrace it and go, ‘Well, this is the adventure and let’s go for it?’”</p><p><em>While a third movie isn’t a done deal just yet, the second movie is and it premieres on Hallmark Channel on Saturday at 9 p.m. EST.</em></p></div></div></article></div></div><div id="block-ibtmedia-dfp-ibtmedia-dfp-belowcontent" class="block block-ibtmedia-dfp"><div class="content"><div id="rcjsload_ibtba"></div>
<script type="text/javascript">
var rcel = document.createElement("script");
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 12402;
if (is_blocked === true) {
widget_id = 22140;
}
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ibtba"); rcds.appendChild(rcel);
});
})();
</script>
</div></div><div id="block-ibtmedia-facebook-facebook-comment" class="block block-ibtmedia-facebook" data-gtm-action="Comments"><div class="content"><div id="discussion" class="discussion"><div class="block-title">Join the Discussion</div><div class="fb-comments" data-href="http://www.ibtimes.com/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585" data-numposts="1" data-colorscheme="light" data-width="100%"></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-bottom-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-bottom" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-bottom");
var tagslot = "bottom";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["bottom"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
if (typeof apstag !== 'undefined') {
apstag.fetchBids({slots:[{slotID:'dfp-ad-bottom',sizes:[728, 90]}]},
function(bids){ apstag.setDisplayBids(); headertag.pubads().refresh([googletag.slots["bottom"]]); });
} else {
headertag.pubads().refresh([googletag.slots["bottom"]]);
}
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-dfp-media-net-midarticle" class="block block-ibtmedia-dfp"><div class="content"><div id="rcjsload_2194c4"></div>
<script type="text/javascript">
(function() {
var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");
var docReady = function(fn) {
if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
}(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_2194c4");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://feed.engage.im/feed.js.php?w=90076&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);
rcel.async = true;
rcds.appendChild(rcel);
});
})();
</script>​</div></div></div> <aside class="page-sidebar col-md-4"><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right1" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right1");
var tagslot = "right1";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right1"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
if (typeof apstag !== 'undefined') {
apstag.fetchBids({slots:[{slotID:'dfp-ad-right1',sizes:[[300, 250], [300, 600], [300, 1050]]}]},
function(bids){ apstag.setDisplayBids(); headertag.pubads().refresh([googletag.slots["right1"]]); });
} else {
headertag.pubads().refresh([googletag.slots["right1"]]);
}
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-dfp-nativo-right" class="block block-ibtmedia-dfp" data-gtm-action="Nativo_RightRail"><div class="content"><div id="nativounit"></div></div></div><div id="block-ibtmedia-top-stories-top-stories" class="block block-ibtmedia-top-stories" data-gtm-action="TopStories_Sitewide"><div class="content"><div class="most-popular"><ul class="most-tabs"><li><a href="#most-popular">Most Read</a></li></ul><div id="most-popular" class="most-list">
<script type="text/javascript">(function(){var script=document.createElement('script');script.type='text/javascript';script.async=true;script.src='http://cdn.feeds.ibt.com/tm-hits-widget.js?story_type=analysis%2Carticle%2Ccolumn%2Ceditorial%2Cinterview%2Cop_ed%2Copinion%2Cpulse%2Cslideshow%2Cblog_entry&created=1528142977&syndication=1&numbered=0&numbered2=1&placeholder_id=most_popular_widget&include_categories=0&exclude_cateids=1060003%7C26%7C1630%7C19%7C12%7C34%7C1060006%7C2%7C1059213%7C315%7C38%7C6&include_images=1&include_shares=0&limit=5&sponsor=&include_spons1=&include_spons2=&include_spons3=&site=www.ibtimes.com';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(script,s);})();</script>
<div id="most_popular_widget"></div></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right2" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right2");
var tagslot = "right2";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right2"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
if (typeof apstag !== 'undefined') {
apstag.fetchBids({slots:[{slotID:'dfp-ad-right2',sizes:[300, 250]}]},
function(bids){ apstag.setDisplayBids(); headertag.pubads().refresh([googletag.slots["right2"]]); });
} else {
headertag.pubads().refresh([googletag.slots["right2"]]);
}
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-fusion-newsletters-fusion-daily-newsletter" class="block block-fusion-newsletters"><div class="content"><div class="daily-newsletter"> <span class="genericon genericon-mail"></span>Stay up to date with our <a href="/newsletter" target="_blank">daily newsletter</a></div><style>
.daily-newsletter {
background: #f5f5f5;
border: 2px solid #e5e5e5;
color: #0e0e0e;
text-align: center;
padding: 1em 0;
margin:10px 0 20px;
}
.daily-newsletter .genericon {display:inline-block}
.daily-newsletter a {color:#13beea;border-bottom-width:2px;border-bottom-style:solid;}
.daily-newsletter a:hover {border-bottom:none}
</style></div></div><div id="block-ibtimes-article-related-stories-block" class="block block-ibtimes-article" data-gtm-action="Related_Stories"><div class="content"><div class="small-related"><div class="block-title">Related Stories</div><div itemtype="http://schema.org/WebPage" itemscope=""><div class="title"><a href="/hallmark-channel-june-weddings-2018-movies-schedule-marrying-mr-darcy-more-2679710" itemprop="relatedLink">See The Full Hallmark Channel June Weddings 2018 Movies Schedule</a></div><div class="title"><a href="/how-get-when-calls-heart-hearties-family-reunion-2018-tickets-2687129" itemprop="relatedLink">How To Get ‘When Calls The Heart’ 2018 Convention Tickets</a></div></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right3-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right3" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right3");
var tagslot = "right3";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right3"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
if (typeof apstag !== 'undefined') {
apstag.fetchBids({slots:[{slotID:'dfp-ad-right3',sizes:[300, 250]}]},
function(bids){ apstag.setDisplayBids(); headertag.pubads().refresh([googletag.slots["right3"]]); });
} else {
headertag.pubads().refresh([googletag.slots["right3"]]);
}
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtimes-picks-hp-latest-news" class="block block-ibtimes-picks" data-gtm-action="Left_Column"><div class="content"><div class="block-title"> Latest News</div><div class="feature3"> <article class="item-1"><div class="image"><a href="/important-thing-remember-about-social-securitys-average-retirement-benefit-2688472"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/sm/public/2018/06/07/social-security.jpg" alt="social security" /></a></div><div class="title"><a href="/important-thing-remember-about-social-securitys-average-retirement-benefit-2688472">The Important Thing To Remember About Social Security&#039;s Average Retirement Benefit</a></div> </article> <article class="item-2"><div class="image"><a href="/zte-ban-congress-has-few-options-stop-trump-relaxing-penalties-2688251"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/sm/public/2018/06/07/zte.jpg" alt="ZTE" /></a></div><div class="title"><a href="/zte-ban-congress-has-few-options-stop-trump-relaxing-penalties-2688251">US Congress Has Few Options To Stop Trump From Saving China&#039;s ZTE</a></div> </article> <article class="item-3"><div class="image"><a href="/venezuela-releases-chevron-executives-held-april-2688317"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/sm/public/2018/06/07/chevron.jpg" alt="Chevron" /></a></div><div class="title"><a href="/venezuela-releases-chevron-executives-held-april-2688317">Venezuela Frees Chevron Executives Held Since April</a></div> </article> <article class="item-4"><div class="image"><a href="/iran-wont-accept-changes-nuclear-deal-senior-lawmaker-says-2688363"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/sm/public/2018/06/07/iran.jpg" alt="iran" /></a></div><div class="title"><a href="/iran-wont-accept-changes-nuclear-deal-senior-lawmaker-says-2688363">Iran Won&#039;t Accept Changes To Nuclear Deal: Senior Lawmaker </a></div> </article> <article class="item-5"><div class="image"><a href="/number-us-diplomats-china-hit-mystery-illness-state-department-2688284"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/sm/public/2018/06/07/us-consulate-guangzhou-china.jpg" alt="US Consulate, Guangzhou, China" /></a></div><div class="title"><a href="/number-us-diplomats-china-hit-mystery-illness-state-department-2688284">US Diplomats In China Hit By Mystery Illness: State Dept</a></div> </article> <article class="item-6"><div class="image"><a href="/bolton-takes-back-seat-remains-looming-north-korea-summit-presence-2688239"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/sm/public/2018/06/07/john-bolton.JPG" alt="John Bolton" /></a></div><div class="title"><a href="/bolton-takes-back-seat-remains-looming-north-korea-summit-presence-2688239">Bolton Remains Looming North Korea Summit Presence</a></div> </article> <article class="item-7"><div class="image"><a href="/microsoft-lte-will-become-integral-part-notebooks-2688366"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/sm/public/2018/06/07/microsoft.jpg" alt="Microsoft" /></a></div><div class="title"><a href="/microsoft-lte-will-become-integral-part-notebooks-2688366">Microsoft Thinks LTE Is The Future Of Notebooks</a></div> </article> <article class="item-8"><div class="image"><a href="/trumps-north-korea-summit-singapore-security-preparations-underway-2687844"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/sm/public/2018/06/06/hotel.jpg" alt="hotel" /></a></div><div class="title"><a href="/trumps-north-korea-summit-singapore-security-preparations-underway-2687844">Singapore Abuzz With Activity Ahead Of US-North Korea Summit</a></div> </article></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right4-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right4" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right4");
var tagslot = "right4";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right4"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
if (typeof apstag !== 'undefined') {
apstag.fetchBids({slots:[{slotID:'dfp-ad-right4',sizes:[300, 250]}]},
function(bids){ apstag.setDisplayBids(); headertag.pubads().refresh([googletag.slots["right4"]]); });
} else {
headertag.pubads().refresh([googletag.slots["right4"]]);
}
}, 60000);
}
});
});
</script>
</div></div></div></div> </aside></div><div class="page-bottom"><div id="fb-root"></div><div id="dfp-ad-oop1-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop1" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop1");
});
</script>
</div></div><div id="dfp-ad-oop2-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop2" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop2");
});
</script>
</div></div><div id="dfp-ad-oop3-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop3" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop3");
});
</script>
</div></div></div></div> </main><div id="block-ibtimes-footer-ibtimes-footer" class="block block-ibtimes-footer" data-gtm-action="Footer"><div class="content"> <footer class="page-footer"><div class="container-fluid"><div class="flex-md jc-sb ai-c"><div class="about_menu_links"><h2>IBT</h2><ul class="links"><li class="menu-2453 first"><a href="/corporate/about">About Us</a></li><li class="menu-2452"><a href="/corporate/advertise-with-us">Advertise with Us</a></li><li class="menu-2829"><a href="/media-kit" target="_blank">Media Kit</a></li><li class="menu-2454"><a href="http://www.newsweekgroup.com/terms/" target="_blank">Terms &amp; Conditions</a></li><li class="menu-2455"><a href="http://www.newsweekgroup.com/privacy-policy/" target="_blank">Privacy Policy</a></li><li class="menu-9520 last"><a href="http://www.newsweekgroup.com/cookie-policy/" target="_blank">Cookie Policy</a></li></ul></div><div class="editions_menu_links flex-md ai-c"><h2>Editions</h2><ul class="links"><li class="menu-789 first"><a href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li class="menu-792"><a href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li class="menu-797"><a href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li class="menu-7737"><a href="http://www.ibtimes.sg" title="business news singapore">Singapore</a></li><li class="menu-804"><a href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">United Kingdom</a></li><li class="menu-805 last"><a href="http://www.ibtimes.com" title="business news us">United States</a></li></ul></div></div><div class="flex-sm jc-sb ai-c"><div class="copyright">&copy; Copyright 2018 <a href="http://www.newsweekgroup.com" target="_blank">Newsweek Media Group</a> <span>All Rights Reserved.</div><div class="social flex-xs ai-c"> <a class="genericon genericon-facebook-alt" href="http://www.facebook.com/IBTimes" target="_blank" rel="nofollow" title="Facebook"></a> <a class="genericon genericon-twitter" href="http://twitter.com/ibtimes" target="_blank" rel="nofollow" title="Twitter"></a> <a class="genericon genericon-linkedin" href="https://www.linkedin.com/company/international-business-times" target="_blank" rel="nofollow" title="LinkedIn"></a> <a class="genericon genericon-tumblr" href="http://ibtimes.tumblr.com" rel="nofollow" target="_blank" title="Tumblr"></a></div></div></div></footer><div class="scroll-top"></div></div></div><!--[if lte IE 9]>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__u54PdYVve7TWiTbDOygwE3fC95gySagTE48oNZJSpWE__IAap8YYFZlESqUdz0S81Dv-5PpLTfbK_ibCqq0ETnXQ__N785YvcqEZmEb2VD-phkmP8VuT9hIQfxARQ6KfS-3r0.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady))jQuery.holdReady(true)
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]--><!--[if gt IE 9]>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__u54PdYVve7TWiTbDOygwE3fC95gySagTE48oNZJSpWE__IAap8YYFZlESqUdz0S81Dv-5PpLTfbK_ibCqq0ETnXQ__N785YvcqEZmEb2VD-phkmP8VuT9hIQfxARQ6KfS-3r0.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady))jQuery.holdReady(true)
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]--><!--[if !IE]><!-->
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__u54PdYVve7TWiTbDOygwE3fC95gySagTE48oNZJSpWE__IAap8YYFZlESqUdz0S81Dv-5PpLTfbK_ibCqq0ETnXQ__N785YvcqEZmEb2VD-phkmP8VuT9hIQfxARQ6KfS-3r0.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady))jQuery.holdReady(true)
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<!--<![endif]-->
<script type="text/javascript" defer="defer" src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js"></script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__ghBhi9443fbIZ2QgkhKVlDLOtfU5c7QYmLGavo1WxzE__QI3E1Q8S0l2utZAjkUhqS6k0XFK_DS0sskjISv8-MDc__N785YvcqEZmEb2VD-phkmP8VuT9hIQfxARQ6KfS-3r0.js" defer="defer"></script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__o4EYG9zTOP0rrmA0pL15AfQcShKVNYJaDu5y_J-atvE__KHckXrGrlGiZrZLQiLc8qp5vhhUYby704QUdR_R-e6k__N785YvcqEZmEb2VD-phkmP8VuT9hIQfxARQ6KfS-3r0.js" defer="defer"></script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__IgT4k4upEX7fUFpt3flsKQpl_r7cosT__UdXH4XN7i8__6SInETXRqNZEHYbCNnU8njspityBjWPSEEJurzE5mhs__N785YvcqEZmEb2VD-phkmP8VuT9hIQfxARQ6KfS-3r0.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"us_ibtimes","theme_token":"hRYfRqfEQW8VN-tcp1ann0nXRB5cxquinYns331nqN8"},"chosen":{"selector":"#edit-field-secondary-categories-und, #edit-field-dfp-category-und","minimum":"0"},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"urlIsAjaxTrusted":{"":true},"ibtmediaDfp":{"debug":false,"yeildbot":false,"rubicon":false,"site_url":"www.ibtimes.com"},"tm":{"tm":{"title":"How+The+%E2%80%98Perfect+Bride+2%E2%80%99+Stars+Got+The+Movie+Greenlit","category":"Entertainment","category_id":"19","category_url":"http%3A%2F%2Fwww.ibtimes.com%2Fmedia-culture%2Fentertainment","story_type":"article","created":"1528398409","uid":"668472","image":"http%3A%2F%2Fs1.ibtimes.com%2Fsites%2Fwww.ibtimes.com%2Ffiles%2Fstyles%2Fthumbnail%2Fpublic%2F2018%2F06%2F07%2Fperfect-bride-2-story.jpg","syndication":1,"site":"www.ibtimes.com","id":"2688585","url":"http%3A%2F%2Fwww.ibtimes.com%2Fhow-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585"},"settings":{"st":1528405794,"track_url":"http:\/\/feeds.ibt.com\/track.gif"}},"advagg_font":[],"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":0,"contentCorrection":{"nodeId":"2688585","correctionFormNodeId":"1696672","correctionFormNodetitle":"How Stars Kavan Smith, Pascale Hutton Got Hallmark\u2019s \u2018Perfect Bride 2\u2019 Made","correctionFormNodeCategory":"\u003Ca href=\u0022\/media-culture\/entertainment\u0022\u003EEntertainment\u003C\/a\u003E","correctionFormConfirmationMsg":"\u003Ch3\u003EThank you\u003C\/h3\u003E\u003Cp\u003EYour correction has been received and will be reviewed as soon as possible. IBTimes welcomes your feedback on any item that warrants correction.\u003C\/p\u003E","correctionFormNodeURl":"http:\/\/www.ibtimes.com\/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585"},"fusion_jwplayer":{"adtag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x360\u0026iu=\/133596308\/video.us.ibtimes\/nonpromoted\u0026env=vp\u0026gdfp_req=1\u0026impl=s\u0026unviewed_position_start=0\u0026hl=en\u0026output=xml_vast3\u0026url=__page-url__\u0026description_url=http%3A%2F%2Fwww.ibtimes.com\u0026correlator=__timestamp__","adtagVars":"","preslate":0,"autostart":true,"autostart_embed":0,"title":"The Perfect Bride 2 - Hallmark Trailer","init":true,"site":"IBT","logo":"","bg":"#79CE00","unblocker":"","unblocker_ad":"","mediaid":"52755","playlist":"https:\/\/cdnvideo.ibtimes.com\/playlist2.json?nid=52755\u0026items=7","mobileautoplay":1,"autoplay_viewable":0,"mobilesticky":1,"displaytitle":0,"debug":0,"primary":"html5","vpaidmode":"insecure","repeat":0,"stretching":"fill","player_src":"","video_image":"https:\/\/cdnvideo.ibt.com\/sites\/video.ibt.com\/files\/styles\/md\/public\/2018\/06\/04\/perfect_bride_2_snap.png"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"ibtimes":{"page_url":"http:\/\/www.ibtimes.com\/how-stars-kavan-smith-pascale-hutton-got-hallmarks-perfect-bride-2-made-2688585"}});
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__CemQDdfhreObSUahnilAlbk1sFNeldKzsTOw5cEe6vU__8nlImxweyMSs3a082A05167ZayOe847u5oivWu8hM44__N785YvcqEZmEb2VD-phkmP8VuT9hIQfxARQ6KfS-3r0.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=263851690471857&version=v2.12";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
</body>
</html>