<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head profile="http://www.w3.org/1999/xhtml/vocab"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>NFL 2017 Week 1 Lines: Point Spreads, Betting Odds From Las Vegas</title>
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//s.ntv.io" />
<link rel="dns-prefetch" href="//s1.ibtimes.com" />
<link rel="dns-prefetch" href="//s3.ibtimes.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//s2.ibtimes.com" />
<meta name="news_keywords" content="nfl week 1 lines, nfl week 1 betting odds, nfl betting odds, nfl week 1 point spreads, nfl week 1 over under, nfl 2017 betting lines, nfl week 1 2017 lines, nfl point spreads 2017" />
<link rel="canonical" href="http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" />
<meta itemprop="url" content="http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" />
<meta itemprop="alternativeHeadline" content="Pats, Bills Among Biggest Week 1 Favorites " />
<meta property="fb:app_id" content="263851690471857" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="International Business Times" />
<meta property="og:url" content="http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" />
<meta property="og:title" content="NFL 2017 Week 1 Lines: Point Spreads, Betting Odds From Las Vegas" />
<meta property="og:description" content="The Bills, Patriots and Steelers are the biggest betting favorites in Week 1 of the 2017 NFL season." />
<meta property="og:image" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/2017/09/05/gettyimages-841334922.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/IBTimes" />
<meta property="article:section" itemprop="articleSection" content="Sports" />
<meta property="article:modified_time" itemprop="dateModified" content="2017-09-05T09:44:53-04:00" />
<meta property="article:published_time" content="2017-09-05T09:44:53-04:00" />
<meta name="twitter:site" content="@IBTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NFL 2017 Week 1 Lines: Point Spreads, Betting Odds From Las Vegas" />
<meta name="twitter:url" content="http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" />
<meta name="twitter:description" content="The Bills, Patriots and Steelers are the biggest betting favorites in Week 1 of the 2017 NFL season. " />
<meta name="twitter:image" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/2017/09/05/gettyimages-841334922.jpg" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" sizes="144x144" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="60x60" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-72x72.png" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/mstile-144x144.png" />
<meta name="msapplication-config" content="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/browserconfig.xml" />
<link rel="manifest" type="json" href="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/manifest.json" />
<link rel="mask-icon" type="image/svg" href="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/safari-pinned-tab.svg" />
<link rel="shortcut icon" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicon.ico" />
<script type="text/javascript">dataLayer = [{"entityType":"node","entityBundle":"article","entityId":"2586244","entityLabel":"NFL 2017 Week 1 Lines: Point Spreads, Betting Odds From Las Vegas","entityLanguage":"und","entityCreated":"1504619093","entityStatus":"1","drupalLanguage":"en","userUid":0,"writer":"Anthony Riccobono","section":"sports","edition":"us","language":"en","content_type":"article","pubdate":"20170905","pubmonth":"201709","page_name":"us.ibtimes\/sports\/articles","video":"Y","content_channel":"Professional Football,Sports","categories":"sports","source":"IBTimes","video_type":"related","layout":"web","paragraphs":"30","total_ads":"6","page_type":"article"}];</script>
<link rel="amphtml" href="http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244?amp=1" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="com.silverpop.brandeddomains" content="www.pages06.net,aidataconf.com,amp.ibtimes.co.uk,e-amp.newsweek.com,e-sns.newsweek.com,europe.newsweek.com,events.newsweek.com,ibt-dev.co.uk,ibtimes.co.uk,ibtimes.com,idigitaltimes.com,latintimes.com,medicaldaily.com,newsweek.com,player.one,sns.europe.newsweek.com,sns.ibtimes.co.uk,subscription.newsweek.com,www.ibt-dev.co.uk,www.ibtimes.co.uk,www.ibtimes.com" />
<meta property="fb:pages" content="128026713884051" />
<meta name="description" content="The Bills, Patriots and Steelers are the biggest betting favorites in Week 1 of the 2017 NFL season." />
<script type="text/javascript">var site_name = "International Business Times"
var ibtmedia_device = "desktop";
var is_uxab = "";
var is_video_embed = "";
var fl = navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}();
var fls = (fl) ? "f" : "h";
if(window.innerWidth>=1200){var w1200="Y";}else{var w1200="N";}
if(document.referrer.indexOf(location.protocol+"//"+location.host)===0){var referrer="internal";}else{var referrer="external";}
function ibtGetCookie(t){for(var n=t+"=",r=document.cookie.split(";"),e=0;e<r.length;e++){for(var i=r[e];" "==i.charAt(0);)i=i.substring(1);if(0==i.indexOf(n))return i.substring(n.length,i.length)}return""}var pageRefresh = (ibtGetCookie("pageRefresh")==encodeURIComponent(document.location.href))?"Y":"N";
var fqv=ibtGetCookie('fqv')?ibtGetCookie('fqv'):0;if(fqv==3){var ts='adspts';}else if(fqv==2){var ts='adsp';}else if(fqv==1){var ts='ppus';}else{var ts='nonpromoted';}
var pageFocus;
(function() {
var hidden = "hidden";
var windowState = "hidden";
// Standards:
if (hidden in document) document.addEventListener("visibilitychange", onchange);
else if ((hidden = "mozHidden") in document) document.addEventListener("mozvisibilitychange", onchange);
else if ((hidden = "webkitHidden") in document) document.addEventListener("webkitvisibilitychange", onchange);
else if ((hidden = "msHidden") in document) document.addEventListener("msvisibilitychange", onchange);
// IE 9 and lower:
else if ("onfocusin" in document) document.onfocusin = document.onfocusout = onchange;
// All others:
else window.onpageshow = window.onpagehide = window.onfocus = window.onblur = onchange;
function onchange (evt) {
var v = "visible", h = "hidden",
evtMap = {focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h};
evt = evt || window.event;
if (evt.type in evtMap) {windowState = evtMap[evt.type];}
else {windowState = this[hidden] ? "hidden" : "visible";}
if (windowState == "visible") {pageFocus = "Y";}
else {pageFocus = "N";}
console.log("pageFocus: " + pageFocus);
}
// set the initial state (but only if browser supports the Page Visibility API)
if( document[hidden] !== undefined ) {
onchange({type: document[hidden] ? "blur" : "focus"});
}
})();
function TrafficSource(){
if (document.referrer.search('https?://(.*)google.([^/?]*)') === 0) {return 'Google';}
else if (document.referrer.search('https?://(.*)bing.([^/?]*)') === 0) {return 'Bing';}
else if (document.referrer.search('https?://(.*)yahoo.([^/?]*)') === 0) {return 'Yahoo';}
else if (document.referrer.search('https?://(.*)facebook.([^/?]*)') === 0) {return 'Facebook';}
else if (document.referrer.search('https?://(.*)twitter.([^/?]*)') === 0) {return 'Twitter';}
else if (document.referrer=='') {return 'Direct';}
else if (referrer=='internal') {return 'Internal';}
else {return 'Other';}
}
var trsource = TrafficSource();
var dfpEx=[], k_ex = /Terror|Attack|Attacks|Deaths|Plane crash|Extremist|ISIS|blasts|tragic|dead|bomb|suicide|genocide|Boko Haram|execution|rape|cyberbullying|sex|shocking|Miley Cyrus|explosion/i;
if(document.title.search(k_ex)!=-1) dfpEx.push('|nmg| Level 2 brand safety net');
else {
var metas = document.getElementsByTagName('meta');
for(i=0;i<metas.length;i++){
if((metas[i].name=='description'||metas[i].name=='news_keywords') && metas[i].content.search(k_ex)!=-1){ dfpEx.push('|nmg| Level 2 brand safety net'); break; }
}
}</script><script type="text/javascript">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</script><style type="text/css" media="all">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</style>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2586244 node-type-article story standard-article lemon"  data-gtm-category="IBT-ARTICLE">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5F22G6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5F22G6');</script>
<!-- End Google Tag Manager -->
<header class="stickyhead"><div id="block-ibtimes-header-header" class="block block-ibtimes-header" data-gtm-action="Header"><div class="content"> <header class="page-header"><div class="header-edition"> <span class="m-expand editions"><span class="flag"></span>U.S.</span><div class="dropdown"><div class="dropdown-title visible-sm visible-xs"><span class="m-expand back"></span>Editions</div><ul class="menu"><li class="first leaf"><a href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia Edition</a></li><li class="leaf"><a href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China Edition</a></li><li class="leaf"><a href="http://www.ibtimes.co.in" title="business news india" target="_blank">India Edition</a></li><li class="leaf"><a href="http://www.ibtimes.sg" title="business news singapore">Singapore Edition</a></li><li class="leaf"><a href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">United Kingdom</a></li><li class="last leaf"><a href="http://www.ibtimes.com" title="business news us">United States</a></li></ul></div></div><div class="header-logo"> <date>Sep 05, 10:40 AM EDT</date> <a class="brand" href="/" title="Financial news" rel="home"></a><div class="header-subscribe"> <a href="/newsletter"><span class="m-expand subscribe ">Subscribe</span></a></div></div><div class="header-meta"><div class="header-search"> <span class="m-expand search"></span><div class="dropdown"><form action="" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="searching clearfix"><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--2">Search </label> <input title="Enter the terms you wish to search for." onfocus="" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ytOgHyLB7vFnE0usywB9iRX7TUjohp6TCHdkAwD8TMU" /><input type="hidden" name="form_token" value="0omay-HDPSar_HdHcLr-6ECD19H8wnX8ZZdglf8lPkY" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div></div><div class="header-nav"> <span class="m-expand menu"></span><div class="dropdown"> <header class="dropdown-title visible-sm visible-xs"><form action="" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="searching clearfix"><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--4">Search </label> <input title="Enter the terms you wish to search for." onfocus="" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-FJWS92rO58uqYh3UxE0rp_Q4oEkcz9cDSsPiSxTa9I0" /><input type="hidden" name="form_token" value="0omay-HDPSar_HdHcLr-6ECD19H8wnX8ZZdglf8lPkY" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form> </header> <nav class="page-nav clearfix"><ul class="menu"><li class="first leaf business"><a href="/business" title="Business news, Economy, Markets, Financial News, Stock Markets, Earnings, Personal Finance">Business</a></li><li class="leaf technology"><a href="/technology" title="With text, videos, slideshows and multimedia, Technology at IBTimes.com offers news and insight about tech gadgets, games and social media as well as research and advances in science and health. ">Technology</a></li><li class="leaf world"><a href="/world" title="With text, videos, slideshows and multimedia, Politics at IBTimes.com offers news, analysis and insight about geopolitics and policies in Asia, Africa, the Americas, Europe and the Middle East. ">World</a></li><li class="leaf national"><a href="/national" title="">National</a></li><li class="leaf media-culture active-trail"><a href="/media-culture" title="With text, videos, slideshows and multimedia, Media&amp;amp;Culture at IBTimes.com offers news and insight about movies, art, books, the entertainment industry, cultural icons and travel.">Media &amp; Culture</a></li><li class="leaf millennialmoney"><a href="/markets-finance/millennial-money" title="">Millennial Money</a></li><li class="leaf entertainment"><a href="/media-culture/entertainment" title="">Entertainment</a></li><li class="last leaf sports"><a href="/sports" title="With text, videos, slideshows and multimedia, Sports at IBTimes.com covers international sports with an emphasis on soccer, basketball, football, golf, baseball, tennis and hockey. ">Sports</a></li></ul> </nav> <footer class="visible-sm visible-xs"><div class="header-meta"><div class="header-edition"> <span class="m-expand editions"><span class="flag"></span></span></div><div class="header-subscribe"> <a href="/newsletter"><span class="m-expand subscribe ">Subscribe</span></a></div></div> </footer></div></div></div></header></div></div><div class="page-top"><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-top-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-top" class="dfp-tag-wrapper unstick unstick">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-top");
});
</script>
</div></div></div></div></div> </header><div class="main"><div class="container-fluid"><div class="tabs"></div></div><div class="container-fluid"><div class="row"><div class="page-content col-sm-9 col-sm-offset-2 col-md-7 col-md-offset-1"><div id="block-ibtimes-header-breadcrumb" class="block block-ibtimes-header" data-gtm-action="Breadcrumb"><div class="content"><div class="breadcrumb-wrapper clearfix"><div class="breadcrumb"><span itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""><a href="http://www.ibtimes.com/sports" itemprop="url"><span itemprop="title">Sports</span></a></span></div></div></div></div><div id="block-system-main" class="block block-system" data-gtm-action="Main_Page"><div class="content"> <article id="node-2586244" class="node-article node node-article KonaBody node-sidebar clearfix" itemscope="" itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="International Business Times"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/images/logo.png?v=1"></div></div> <header class="article-header"><h1 itemprop="headline">NFL 2017 Week 1 Lines: Point Spreads, Betting Odds From Las Vegas</h1><div class="byline"> By <span class="author"> <span itemtype="http://schema.org/Person" itemprop="author" itemscope=""><a href="/reporters/anthony-riccobono" class="author-name" rel="author" itemprop="url"><span itemprop="name">Anthony Riccobono</span></a></span> <span class="author-extra"> <a href="http://www.twitter.com/tony_riccobono" class="author-twitter" target="_blank">@tony_riccobono</a> </span> </span> On <time itemprop="datePublished" datetime="2017-09-05T09:44:53-04:00">09/05/17 AT 9:44 AM</time> <time itemprop="dateModified" datetime="2017-09-05T09:44:53-04:00"></time></div></header><div class="sticky_social hidden-sm hidden-md"><div class="article-social"><ul class="share"><li> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" class="facebook" target="_blank"></a></li><li> <a href="http://twitter.com/intent/tweet?status=NFL+2017+Week+1+Lines%3A+Point+Spreads%2C+Betting+Odds+From+Las+Vegas+http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" class="twitter" target="_blank"></a></li><li class="hidden-xs"> <a href="https://www.tumblr.com/share/link?url=http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" class="tumblr" target="_blank"></a></li><li class="share-more"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" class="linkedin" target="_blank"></a></li><li class="share-more hidden-xs"> <a href="https://plus.google.com/share?url=http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" class="googleplus" target="_blank"></a></li><li class="share-more"> <a href="mailto:?&subject=NFL 2017 Week 1 Lines: Point Spreads, Betting Odds From Las Vegas&body=http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" class="mail" target="_blank"></a></li><li class="visible-xs"> <a href="#discussion" class="comment scroll"></a></li></ul><div class="share-toggle hidden-xs"><span></span></div></div></div><div class="article-content"><div class="article-videoplayer hidden-print"><style>.jw-related-dock-btn,.jw-icon-prev,.jw-icon-next{display: none;}.jw-dock{padding-right:60px}.jw-logo{top:0!important}.jw-title{display:block !important;height:1em}</style><div class="videocontent-wrapper"><div class="videocontent"><div id="close_fusion_jwplayer" class="close-fusion-jwplayer hide" style="display:none">Close<span class="genericon genericon-close"></span></div><div id="fusion_jwplayer" class="fusion-player" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Meet Matthew Stafford, The Highest Paid NFL Player Ever" /><meta itemprop="thumbnailUrl" content="http://cdnvideo.ibt.com/sites/video.ibt.com/files/styles/md/public/2017/08/29/59a5a959e4b081fdb4f163bb-1920x1080_1_aug_29_2017_18_51_02_poster.jpg" /><meta itemprop="contentUrl" content="http://hls.ibt.com/2017/08/29/428215/59a5a959e4b081fdb4f163bb-1920x1080_aug_29_2017_18_51_02_mp4_,800,420,_1504032969.mp4.m3u8" /></div></div><div id="second_template"></div><style>#second_template{width:710px}.ibt_player{position:fixed;z-index:-1!important;visibility:hidden!important;bottom:10px;left:10px;width:710px;height:400px}#second_template .ibt_player .ibt_player video,#second_template .ibt_player .ibt_player button,#second_template .ibt_player .ibt_player div{visibility:hidden!important;opacity:0!important}</style></div></div><div class="article-body" itemprop="articleBody"><p>Meaningful football officially returns Thursday night with the opening game of the 2017 NFL season when the New England Patriots start yet another title defense. The Week 1 schedule continues with 13 games Sunday and two more Monday night.</p><p>With the Patriots laying more than eight points in the season opener, their game with the Kansas City Chiefs features one of the largest betting lines of Week 1. Twelve of the 16 point&nbsp;spreads are less than a touchdown, and there are six point spreads of three points or less. The betting odds favor five road teams.</p><p>No one is favored by more than the Buffalo Bills, who host the New York Jets in Week 1. Buffalo isn’t considered to be among the likely playoff contenders, but they are playing the clear worst team in football. The most popular win total bet in Las Vegas this season was <a href="http://www.ibtimes.com/nfl-2017-win-totals-predictions-betting-odds-upcoming-football-season-2584958" target="_blank">New York under 4.5 wins.</a></p><p>New York vs. Buffalo is one of seven divisional matchups in Week 1. All four AFC North teams start the season against a division rival, as do the teams in the NFC East. The game between the Philadelphia Eagles and Washington Redskins is the only pick’em on the upcoming schedule.</p><p>With Ezekiel Elliott’s status still in doubt for the matchup between the Dallas Cowboys and New York Giants on “Sunday Night Football,” the defending NFC East champs are still favored by more than a field goal. Even if the running back isn’t allowed to suit up, the betting line is unlikely to move too drastically over the course of the week.</p><p>The Oakland Raiders and Tennessee Titans have one of the week’s largest over/unders. Quarterbacks Derek Carr and Marcus Mariota both had their 2016 seasons cut short with leg injuries, though they could lead two of the NFL’s best offenses in 2017.</p><p>Oddsmakers have given the Houston Texans and Jacksonville Jaguars the smallest over/under. Blake Bortles and Tom Savage will square off in possibly the worst quarterback battle on the schedule.</p><p>Week 1 is the only time all season that there will be two games on “Monday Night Football.” The Minnesota Vikings and Denver Broncos are both 3.5-point favorites as part of the doubleheader.</p><p> <span class="figure image" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image" itemid="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2017/09/05/gettyimages-841334922.jpg"> <picture itemprop="contentUrl" width="810" height="604" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2017/09/05/gettyimages-841334922.jpg 1x" media="(min-width: 1200px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2017/09/05/gettyimages-841334922.jpg 1x" media="(min-width: 992px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2017/09/05/gettyimages-841334922.jpg 1x" media="(min-width: 768px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2017/09/05/gettyimages-841334922.jpg 1x" media="(min-width: 481px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-sm/public/2017/09/05/gettyimages-841334922.jpg 1x" media="(min-width: 0px)" /><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="810" height="604" class="mapping-embed" src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2017/09/05/gettyimages-841334922.jpg" alt="Tom Brady Patriots " title="" /></picture><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2017/09/05/gettyimages-841334922.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="604"> <span class="figcaption"> <span class="caption" itemprop="caption">The betting line for the first game of Week 1 in the 2017 NFL season favors the Patriots by more than a touchdown over the Chiefs. Pictured: Tom Brady reacts before a preseason game with the New York Giants at Gillette Stadium on Aug. 31, 2017 in Foxboro, Massachusetts.</span> <span class="credit" itemprop="copyrightHolder">Photo: Getty Images</span> </span> </span></p><p>Below are the complete betting lines for all the Week 1 games, including the point spreads and totals. These are the&nbsp;consensus odds&nbsp;from multiple sportsbooks in Las Vegas and online, via&nbsp;<a href="http://www.oddsshark.com/nfl/odds" rel="nofollow" target="_blank">OddsShark</a>.</p><p><strong>Thursday</strong></p><p>Kansas City Chiefs (+8.5) at New England Patriots, 48</p><p><strong>Sunday</strong></p><p>New York Jets (+9.5) at Buffalo Bills, 40.5</p><p>Atlanta Falcons (-7) at Chicago Bears, 49.5</p><p>Jacksonville Jaguars (+5.5) at Houston Texans, 39.5</p><p>Philadelphia Eagles (PK) at Washington Redskins, 47.5</p><p>Arizona Cardinals (-1.5) at Detroit Lions, 48</p><p>Oakland Raiders (+2) at Tennessee Titans, 50.5</p><p>Tampa Bay Buccaneers (-2.5) at Miami Dolphins, 42</p><p>Baltimore Ravens (+3) at Cincinnati Bengals, 42.5</p><p>Pittsburgh Steelers (-8) at Cleveland Browns, 47</p><p>Indianapolis Colts (+3.5) at Los Angeles Rams, 41.5</p><p>Seattle Seahawks (+3) at Green Bay Packers, 51</p><p>Carolina Panthers (-5.5) at San Francisco 49ers, 48</p><p>New York Giants (+3.5) at Dallas Cowboys, 47.5</p><p><strong>Monday</strong></p><p>New Orleans Saints (+3.5) at Minnesota Vikings, 48</p><p>Los Angeles Chargers (+3.5) at Denver Broncos, 43.5</p></div></div></article></div></div><div id="block-ibtmedia-dfp-ibtmedia-dfp-belowcontent" class="block block-ibtmedia-dfp"><div class="content">
<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199";
(function() {
var sct = document.createElement("script"),
sctHl = document.getElementsByTagName("script")[0],
isSSL = 'https:' == document.location.protocol;
sct.type = "text/javascript";
sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUH5W6U6' + (isSSL ? '&https=1' : '')+'';
sct.async = "async";
sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="937185244">
<script type="text/javascript">
try {
window._mNHandle.queue.push(function () {
window._mNDetails.loadTag("937185244", "749x200", "937185244");
});
}
catch (error) {}
</script>
</div><div id="rcjsload_ibtba"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 12402;
if (is_blocked === true) {
widget_id = 22140;
}
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ibtba"); rcds.appendChild(rcel);
});
})();
</script>
</div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-bottom-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-bottom" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-bottom");
});
</script>
</div></div></div></div><div id="block-ibtmedia-facebook-facebook-comment" class="block block-ibtmedia-facebook" data-gtm-action="Comments"><div class="content"><div id="discussion" class="discussion"><div class="block-title2"> Join the Discussion</div><div class="fb-comments" data-href="http://www.ibtimes.com/nfl-2017-week-1-lines-point-spreads-betting-odds-las-vegas-2586244" data-numposts="1" data-colorscheme="light" data-width="100%"></div></div></div></div></div><div class="page-sidebar col-md-4" style="position:static"> <aside><div id="block-dfp-right1" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right1" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right1");
});
</script>
</div></div></div></div><div id="block-ibtmedia-dfp-nativo-right" class="block block-ibtmedia-dfp" data-gtm-action="Nativo_RightRail"><div class="content"><div id="nativounit"></div></div></div><div id="block-ibtmedia-top-stories-top-stories" class="block block-ibtmedia-top-stories" data-gtm-action="TopStories_Sitewide"><div class="content"><div class="most-popular"><ul class="most-tabs"><li><a href="#most-popular">Most Read</a></li></ul><div id="most-popular" class="most-list">
<script type="text/javascript">
(function() {
var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true;
script.src = 'http://cdn.feeds.ibt.com/tm-hits-widget.js?story_type=analysis%2Carticle%2Ccolumn%2Ceditorial%2Cinterview%2Cop_ed%2Copinion%2Cpulse%2Cslideshow%2Cblog_entry&created=1503412839&syndication=1&numbered=0&placeholder_id=most_popular_widget&include_categories=0&exclude_cateids=1060003%7C26%7C1630%7C19%7C12%7C34%7C1060006&include_images=1&include_shares=0&limit=5&sponsor=&include_spons1=&include_spons2=&include_spons3=&site=www.ibtimes.com';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(script, s);
})();
</script>
<div id="most_popular_widget"></div></div></div></div></div><div id="block-dfp-right2" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right2" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right2");
});
</script>
</div></div></div></div><div id="block-fusion-newsletters-fusion-newsletter-signup" class="block block-fusion-newsletters"><div class="content"><div class="newsletter-signup"><div class="title" style="border-bottom-color:#79CE00"><a href="/newsletter">The Newsletter</a></div><div class="blurb"><h3>Exclusive articles delivered to your inbox daily.</h3><p><a href="/newsletter" class="signup-link" style="border-bottom-color:#79CE00">Subscribe</a></p></div></div><style>.signup-link::before{background-color:#79CE00}</style></div></div><div id="block-ibtimes-article-related-stories-block" class="block block-ibtimes-article" data-gtm-action="Related_Stories"><div class="content"><div class="small-related"><div class="title">Related Stories</div><ul itemtype="http://schema.org/WebPage" itemscope=""><li class="bullet"> <a href="/super-bowl-2018-prediction-betting-odds-2017-nfl-season-opener-2585414?utm_source=internal&utm_campaign=right&utm_medium=related1" itemprop="relatedLink">Super Bowl 2018 Prediction, Betting Odds Before Week 1</a></li></ul></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right3-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right3" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right3");
});
</script>
</div></div></div></div><div id="block-ibtmedia-top-stories-most-popular" class="block block-ibtmedia-top-stories"><div class="content"><div class="most-popular"><ul class="most-tabs"><li><span>Recommended</span></li></ul><div id="most-read" class="most-list">
<script type="text/javascript">
(function() {
var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true;
script.src = 'http://cdn.feeds.ibt.com/tm-hits-widget.js?story_type=analysis%2Carticle%2Ccolumn%2Ceditorial%2Cinterview%2Cop_ed%2Copinion%2Cpulse%2Cslideshow&created=1503412839&syndication=1&numbered=0&placeholder_id=most_read_widget&include_categories=0&include_shares=0&limit=5&site=www.ibtimes.com';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(script, s);
})();
</script>
<div id="most_read_widget"></div></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right4-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right4" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right4");
});
</script>
</div></div></div></div> </aside></div></div></div><div class="content-bottom page-bottom"><div class="container"><div id="block-ibtimes-picks-section-picks" class="block block-ibtimes-picks" data-gtm-action="Section_Picks"><div class="content"><div class="nodes-by-term flex-sm flex-wrap"><div class="node-by-term item-1"><div class="block-title"> <a href="/business" class="title">Business<span class="arrow"></span></a></div><ul><li><h3><a href="/who-mortimer-zuckerman-daily-news-owner-sells-paper-tronc-2586107">Tronc Acquires The New York Daily News </a></h3><div class="summary"> America's Pulitzer Prize-winning tabloid, The New York Daily News has been acquired by Tronc for $1 million. The Daily News owner Mortimer Zuckerman was considering selling the paper for quite some time.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-2"><div class="block-title"> <a href="/technology" class="title">Technology<span class="arrow"></span></a></div><ul><li><h3><a href="/how-zelle-banking-app-different-venmo-2578859">How Zelle Banking App Is Different Than Venmo</a></h3><div class="summary"> Meet Lou Anne Alexander, the tech-savvy grandma teaching old banks new tricks.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-3"><div class="block-title"> <a href="/world" class="title">World<span class="arrow"></span></a></div><ul><li><h3><a href="/use-cell-phones-during-pregnancy-may-not-hamper-babys-brain-study-2586235">Mobile Phone Use During Pregnancy Might Not Hurt Baby&#039;s Brain: Study</a></h3><div class="summary"> New research revealed that excessive use of cell phones during pregnancy might not have adverse effects on their newborn's health and brain development.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-4"><div class="block-title"> <a href="/national" class="title">National<span class="arrow"></span></a></div><ul><li><h3><a href="/hurricane-irma-safety-measures-florida-puerto-rico-prepare-natural-disaster-2586220">How To Survive Hurricane Irma</a></h3><div class="summary"> As another hurricane is likely to strike the U.S., we look at some of the precautionary measures that residents of the affected areas can take.</div></li><li class="hidden-sm hidden-xs"></ul></div></div></div></div><div id="dfp-ad-oop1-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop1" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop1");
});
</script>
</div></div><div id="dfp-ad-oop2-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop2" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop2");
});
</script>
</div></div><div id="dfp-ad-oop3-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop3" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop3");
});
</script>
</div></div><div id="fb-root"></div></div></div></div><div id="block-ibtimes-footer-ibtimes-footer" class="block block-ibtimes-footer" data-gtm-action="Footer"><div class="content"> <footer class="page-footer"><div class="container flex-xs"><div class="flex-sm-6 flex-md-3"><div class="footer-logo"><a href="/"></a></div><ul class="social clearfix"><li><a class="facebook" href="http://www.facebook.com/IBTimes" target="_blank" rel="nofollow" title="Facebook"></a></li><li><a class="twitter" href="http://twitter.com/ibtimes" target="_blank" rel="nofollow" title="Twitter"></a></li><li><a class="instagram" href="https://instagram.com/ibtimes" rel="nofollow" target="_blank"></a></li><li><a class="linkedin" href="https://www.linkedin.com/company/international-business-times" target="_blank" rel="nofollow" title="LinkedIn"></a></li><li><a class="tumblr" href="http://ibtimes.tumblr.com" rel="nofollow" target="_blank"></a></li></ul><div class="copyright"> &copy; Copyright 2017 <a href="http://www.newsweekgroup.com" target="_blank">Newsweek Media Group</a> <span>All Rights Reserved.</div></div><div class="flex-xs-6 flex-sm-3"><h2>IBT</h2><ul class="links"><li class="menu-2453 first"><a href="/corporate/about">About Us</a></li><li class="menu-2452"><a href="/corporate/advertise-with-us">Advertise with Us</a></li><li class="menu-2829"><a href="http://s1.ibtimes.com/sites/www.ibtimes.com/files/about/ibtmedia_mediakit2017.pdf" target="_blank">Media Kit</a></li><li class="menu-2454"><a href="/corporate/terms-services">Terms of Service</a></li><li class="menu-2455 last"><a href="/corporate/privacy-policy">Privacy Policy</a></li></ul></div><div class="flex-xs-6 flex-sm-3"><h2>Editions</h2><ul class="links"><li class="menu-789 first"><a href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li class="menu-792"><a href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li class="menu-797"><a href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li class="menu-7737"><a href="http://www.ibtimes.sg" title="business news singapore">Singapore</a></li><li class="menu-804"><a href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">United Kingdom</a></li><li class="menu-805 last"><a href="http://www.ibtimes.com" title="business news us">United States</a></li></ul></div></div></footer></div></div><!--[if lte IE 9]>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js#ie9-" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<![endif]--><!--[if gt IE 9]>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js#ie10+" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<![endif]--><!--[if !IE]><!-->
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<!--<![endif]-->
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__-RtzvcD6B6hzDQ5_kndnz-TlWm94ru6-4jiEd_ZmRyM__bYvlX_ah11gOzO9iUZP93B6fb3hps1SodONHc_P2IaU__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__5KL2c2p3Xdyb2ZixbhH_fhlgWeJTHE8YPwkzeG8IXwg__Da-SCn5U_GPd-e9VQksR8WM6SSXn6ivhr1cMzYKli-U__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="async" src="//s.ntv.io/serve/load.js"></script>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=263851690471857&version=v2.10";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Wuk78yijZRuPdIt4I1lKA55pGxCG6EZNdcBCZGXHvZo__gOdizCtlaxXHHj6nY3BSP6Q6JiYrYY65uOdWGyJz860__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
</body>
</html>