<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head profile="http://www.w3.org/1999/xhtml/vocab"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>NBA Rumors: Kevin Love, Kawhi Leonard, Kevin Durant Involved In Latest Drama</title>
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//s.ntv.io" />
<link rel="dns-prefetch" href="//s1.ibtimes.com" />
<link rel="dns-prefetch" href="//s3.ibtimes.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//s2.ibtimes.com" />
<meta name="news_keywords" content="nba rumors, kevin love rumors, kawhi leonard rumors, cavaliers trade rumors, spurs trade rumors, kawhi leonard trade, nba trade rumors, kevin durant" />
<link rel="canonical" href="http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" />
<meta itemprop="url" content="http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" />
<meta itemprop="alternativeHeadline" content="Kevin Love, Kawhi Leonard Involved In Latest NBA Drama" />
<meta property="fb:app_id" content="263851690471857" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="International Business Times" />
<meta property="og:url" content="http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" />
<meta property="og:title" content="NBA Rumors: Kevin Love, Kawhi Leonard, Kevin Durant Involved In Latest Drama" />
<meta property="og:description" content="There are rumors that Kevin Love&#039;s teammates aren&#039;t happy with him and that Kawhi Leonard is unhappy with the Spurs." />
<meta property="og:image" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/full/public/2018/01/24/gettyimages-630519802.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/IBTimes" />
<meta property="article:section" itemprop="articleSection" content="Sports" />
<meta property="article:modified_time" itemprop="dateModified" content="2018-01-24T12:21:20-05:00" />
<meta property="article:published_time" content="2018-01-24T12:21:20-05:00" />
<meta name="twitter:site" content="@IBTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NBA Rumors: Kevin Love, Kawhi Leonard, Kevin Durant Involved In Latest Drama " />
<meta name="twitter:url" content="http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" />
<meta name="twitter:description" content="There are rumors that Kevin Love&#039;s teammates aren&#039;t happy with him and that Kawhi Leonard is unhappy with the Spurs. " />
<meta name="twitter:image" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/full/public/2018/01/24/gettyimages-630519802.jpg" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" sizes="144x144" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="60x60" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-72x72.png" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/mstile-144x144.png" />
<meta name="msapplication-config" content="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/browserconfig.xml" />
<link rel="manifest" type="json" href="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/manifest.json" />
<link rel="mask-icon" type="image/svg" href="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/safari-pinned-tab.svg" />
<link rel="shortcut icon" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicon.ico" />
<script type="text/javascript">dataLayer = [{"entityType":"node","entityBundle":"article","entityId":"2644698","entityLabel":"NBA Rumors: Kevin Love, Kawhi Leonard, Kevin Durant Involved In Latest Drama ","entityLanguage":"und","entityCreated":"1516814480","entityStatus":"1","drupalLanguage":"en","userUid":0,"writer":"Anthony Riccobono","section":"sports","edition":"us","language":"en","content_type":"article","pubdate":"20180124","pubmonth":"201801","page_name":"us.ibtimes\/sports\/articles","video":"Y","content_channel":"Professional Basketball,Sports","categories":"sports","source":"IBTimes","video_type":"related","layout":"web","paragraphs":"24","total_ads":"5","page_type":"article"}];</script>
<link rel="amphtml" href="http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698?amp=1" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="com.silverpop.brandeddomains" content="www.pages06.net,aidataconf.com,amp.ibtimes.co.uk,e-amp.newsweek.com,e-sns.newsweek.com,europe.newsweek.com,events.newsweek.com,ibt-dev.co.uk,ibtimes.co.uk,ibtimes.com,idigitaltimes.com,latintimes.com,medicaldaily.com,newsweek.com,player.one,sns.europe.newsweek.com,sns.ibtimes.co.uk,subscription.newsweek.com,www.ibt-dev.co.uk,www.ibtimes.co.uk,www.ibtimes.com" />
<meta property="fb:pages" content="128026713884051" />
<meta name="description" content="There are rumors that Kevin Love&#039;s teammates aren&#039;t happy with him and that Kawhi Leonard is unhappy with the Spurs." />
<script type="text/javascript">var site_name = "International Business Times"
var ibtmedia_device = "bot";
var is_uxab = "";
var is_video_embed = "";
var fl = navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}();
var fls = (fl) ? "f" : "h";
if(window.innerWidth>=1200){var w1200="Y";}else{var w1200="N";}
if(document.referrer.indexOf(location.protocol+"//"+location.host)===0){var referrer="internal";}else{var referrer="external";}
function ibtGetCookie(t){for(var n=t+"=",r=document.cookie.split(";"),e=0;e<r.length;e++){for(var i=r[e];" "==i.charAt(0);)i=i.substring(1);if(0==i.indexOf(n))return i.substring(n.length,i.length)}return""}var pageRefresh = (ibtGetCookie("pageRefresh")==encodeURIComponent(document.location.href))?"Y":"N";
var fqv=ibtGetCookie('fqv')?ibtGetCookie('fqv'):0;if(fqv==3){var ts='adsp';}else if(fqv==2){var ts='adsp';}else if(fqv==1){var ts='ppus';}else{var ts='nonpromoted';}
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){ts="fbpromo";}
var pageFocus;
(function() {
var hidden = "hidden";
var windowState = "hidden";
// Standards:
if (hidden in document) document.addEventListener("visibilitychange", onchange);
else if ((hidden = "mozHidden") in document) document.addEventListener("mozvisibilitychange", onchange);
else if ((hidden = "webkitHidden") in document) document.addEventListener("webkitvisibilitychange", onchange);
else if ((hidden = "msHidden") in document) document.addEventListener("msvisibilitychange", onchange);
// IE 9 and lower:
else if ("onfocusin" in document) document.onfocusin = document.onfocusout = onchange;
// All others:
else window.onpageshow = window.onpagehide = window.onfocus = window.onblur = onchange;
function onchange (evt) {
var v = "visible", h = "hidden",
evtMap = {focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h};
evt = evt || window.event;
if (evt.type in evtMap) {windowState = evtMap[evt.type];}
else {windowState = this[hidden] ? "hidden" : "visible";}
if (windowState == "visible") {pageFocus = "Y";}
else {pageFocus = "N";}
console.log("pageFocus: " + pageFocus);
}
// set the initial state (but only if browser supports the Page Visibility API)
if( document[hidden] !== undefined ) {
onchange({type: document[hidden] ? "blur" : "focus"});
}
})();
function TrafficSource(){
if (document.referrer.search('https?://(.*)google.([^/?]*)') === 0) {return 'Google';}
else if (document.referrer.search('https?://(.*)bing.([^/?]*)') === 0) {return 'Bing';}
else if (document.referrer.search('https?://(.*)yahoo.([^/?]*)') === 0) {return 'Yahoo';}
else if (document.referrer.search('https?://(.*)facebook.([^/?]*)') === 0) {return 'Facebook';}
else if (document.referrer.search('https?://(.*)twitter.([^/?]*)') === 0) {return 'Twitter';}
else if (document.referrer=='') {return 'Direct';}
else if (referrer=='internal') {return 'Internal';}
else {return 'Other';}
}
var trsource = TrafficSource();
var dfpEx=[], k_ex = /terror|attack|deaths|death|died|plane crash|extremist|isis|blast|blasts|dead|death|tragic|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|miley cyrus|explosion|ariana grande|alt right|antisemitism|auschwitz|behead|british national front|fundamentalist|homicide|jihad|porn|slaughter|torture|shooting|killer|killed|taliban|barcelona crash|barcelona ramblas|barcelona tourists|jihadi terrorism|cambrils|las ramblas|stephen paddock|marilou danley|mandalay bay resort|sutherland springs|tennessee church|charles manson/i;
if(document.title.search(k_ex)!=-1) dfpEx.push('|nmg| Level 2 brand safety net');
else {
var metas = document.getElementsByTagName('meta');
for(i=0;i<metas.length;i++){
if((metas[i].name=='description'||metas[i].name=='news_keywords') && metas[i].content.search(k_ex)!=-1){ dfpEx.push('|nmg| Level 2 brand safety net'); break; }
}
}</script><script type="text/javascript">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</script><style type="text/css" media="all">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</style>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2644698 node-type-article story standard-article lemon"  data-gtm-category="IBTUS-ARTICLE">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5F22G6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5F22G6');</script>
<!-- End Google Tag Manager -->
<header class="stickyhead"><div id="block-ibtimes-header-header" class="block block-ibtimes-header" data-gtm-action="Header"><div class="content"> <header class="page-header"><div class="header-edition"> <span class="m-expand editions"><span class="flag"></span>U.S.</span><div class="dropdown"><div class="dropdown-title visible-sm visible-xs"><span class="m-expand back"></span>Editions</div><ul class="menu"><li class="first leaf"><a href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia Edition</a></li><li class="leaf"><a href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China Edition</a></li><li class="leaf"><a href="http://www.ibtimes.co.in" title="business news india" target="_blank">India Edition</a></li><li class="leaf"><a href="http://www.ibtimes.sg" title="business news singapore">Singapore Edition</a></li><li class="leaf"><a href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">United Kingdom</a></li><li class="last leaf"><a href="http://www.ibtimes.com" title="business news us">United States</a></li></ul></div></div><div class="header-logo"> <date>Jan 24, 5:40 PM EST</date> <a class="brand" href="/" title="Financial news" rel="home"></a><div class="header-subscribe"> <a href="/newsletter"><span class="m-expand subscribe ">Subscribe</span></a></div></div><div class="header-meta"><div class="header-search"> <span class="m-expand search"></span><div class="dropdown"><form action="" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="searching clearfix"><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--2">Search </label> <input title="Enter the terms you wish to search for." onfocus="" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-DRzsl_Iqpsgj0X5Ng-dhfBOXZmqJvy3qHTIC5eXgTq4" /><input type="hidden" name="form_token" value="FWiH59HDUHkf436t1Yv7OEelL4eVT4sR4VW36gYAjzc" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div></div><div class="header-nav"> <span class="m-expand menu"></span><div class="dropdown"> <header class="dropdown-title visible-sm visible-xs"><form action="" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="searching clearfix"><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--4">Search </label> <input title="Enter the terms you wish to search for." onfocus="" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Mxi4YRiuKdR1n47Djo5ukrYFdvUdVRDDPdsKpWKMe5E" /><input type="hidden" name="form_token" value="FWiH59HDUHkf436t1Yv7OEelL4eVT4sR4VW36gYAjzc" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form> </header> <nav class="page-nav clearfix"><ul class="menu"><li class="first leaf business active-trail"><a href="/business" title="Business news, Economy, Markets, Financial News, Stock Markets, Earnings, Personal Finance">Business</a></li><li class="leaf technology"><a href="/technology" title="With text, videos, slideshows and multimedia, Technology at IBTimes.com offers news and insight about tech gadgets, games and social media as well as research and advances in science and health. ">Technology</a></li><li class="leaf world"><a href="/world" title="With text, videos, slideshows and multimedia, Politics at IBTimes.com offers news, analysis and insight about geopolitics and policies in Asia, Africa, the Americas, Europe and the Middle East. ">World</a></li><li class="leaf national"><a href="/national" title="">National</a></li><li class="leaf media-culture"><a href="/media-culture" title="With text, videos, slideshows and multimedia, Media&amp;amp;Culture at IBTimes.com offers news and insight about movies, art, books, the entertainment industry, cultural icons and travel.">Media &amp; Culture</a></li><li class="leaf millennialmoney"><a href="/markets-finance/millennial-money" title="">Millennial Money</a></li><li class="leaf entertainment"><a href="/media-culture/entertainment" title="">Entertainment</a></li><li class="leaf opinion"><a href="/opinion" title="">Opinion</a></li><li class="leaf sports"><a href="/sports" title="With text, videos, slideshows and multimedia, Sports at IBTimes.com covers international sports with an emphasis on soccer, basketball, football, golf, baseball, tennis and hockey. ">Sports</a></li><li class="last leaf luxury"><a href="/luxury" title="">Luxury</a></li></ul> </nav> <footer class="visible-sm visible-xs"><div class="header-meta"><div class="header-edition"> <span class="m-expand editions"><span class="flag"></span></span></div><div class="header-subscribe"> <a href="/newsletter"><span class="m-expand subscribe ">Subscribe</span></a></div></div> </footer></div></div></div></header></div></div><div class="page-top"><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-top-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-top" class="dfp-tag-wrapper unstick unstick">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-top");
var tagslot = "top";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["top"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["top"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div></div> </header><div class="main"><div class="container-fluid"><div class="tabs"></div></div><div class="container-fluid"><div class="row"><div class="page-content col-sm-9 col-sm-offset-2 col-md-7 col-md-offset-1"><div id="block-ibtimes-header-breadcrumb" class="block block-ibtimes-header" data-gtm-action="Breadcrumb"><div class="content"><div class="breadcrumb-wrapper clearfix"><div class="breadcrumb"><span itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""><a href="http://www.ibtimes.com/sports" itemprop="url"><span itemprop="title">Sports</span></a></span></div></div></div></div><div id="block-system-main" class="block block-system" data-gtm-action="Main_Page"><div class="content"> <article id="node-2644698" class="node-article node node-article KonaBody node-sidebar clearfix" itemscope="" itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="International Business Times"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/images/logo.png?v=1"></div></div> <header class="article-header"><h1 itemprop="headline">NBA Rumors: Kevin Love, Kawhi Leonard, Kevin Durant Involved In Latest Drama</h1><div class="byline"> By <span class="author"> <span itemtype="http://schema.org/Person" itemprop="author" itemscope=""><a href="/reporters/anthony-riccobono" class="author-name" rel="author" itemprop="url"><span itemprop="name">Anthony Riccobono</span></a></span> <span class="author-extra"> <a href="http://www.twitter.com/tony_riccobono" class="author-twitter" target="_blank">@tony_riccobono</a> </span> </span> On <time itemprop="datePublished" datetime="2018-01-24T12:21:20-05:00">01/24/18 AT 12:21 PM</time> <time itemprop="dateModified" datetime="2018-01-24T12:21:20-05:00"></time></div></header><div class="sticky_social hidden-sm hidden-md"><div class="article-social"><ul class="share"><li> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" class="facebook" target="_blank"></a></li><li> <a href="http://twitter.com/intent/tweet?status=NBA+Rumors%3A+Kevin+Love%2C+Kawhi+Leonard%2C+Kevin+Durant+Involved+In+Latest+Drama++http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" class="twitter" target="_blank"></a></li><li class="hidden-xs"> <a href="https://www.tumblr.com/share/link?url=http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" class="tumblr" target="_blank"></a></li><li class="share-more"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" class="linkedin" target="_blank"></a></li><li class="share-more hidden-xs"> <a href="https://plus.google.com/share?url=http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" class="googleplus" target="_blank"></a></li><li class="share-more"> <a href="mailto:?&subject=NBA Rumors: Kevin Love, Kawhi Leonard, Kevin Durant Involved In Latest Drama &body=http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" class="mail" target="_blank"></a></li><li class="visible-xs"> <a href="#discussion" class="comment scroll"></a></li></ul><div class="share-toggle hidden-xs"><span></span></div></div></div><div class="article-content"><div class="article-videoplayer hidden-print"><style>.jw-related-dock-btn,.jw-icon-prev,.jw-icon-next{display: none;}.jw-dock{padding-right:60px}.jw-logo{top:0!important}.jw-title{display:block !important;height:1em}</style><div class="videocontent-wrapper"><style>
.ibtplayer-wrapper2 {width:100%;height:158px;position:fixed;top:0;left:0;z-index:-1;opacity:0;visibility:hidden;}
.ibtplayer-wrapper2 div {opacity:0;visibility:hidden;}
</style><div class="ibtplayer-wrapper2"><div id="ibtplayer2"></div></div><div class="videocontent"><div id="close_fusion_jwplayer" style="display:none"></div><div id="fusion_jwplayer" class="fusion-player" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Lonzo Ball Learning The Hard Way How To Compete In The NBA" /><meta itemprop="thumbnailUrl" content="https://cdnvideo.ibt.com/sites/video.ibt.com/files/styles/md/public/2017/11/09/lonzo_ball_welcome.00_00_16_15.still001.jpg" /><meta itemprop="contentUrl" content="https://hls2.ibt.com/2017/11/10/483460/lonzo_ball_welcome_mp4_,800,420,_1510325549.mp4.m3u8" /><meta itemprop="description" content="Lonzo Ball Learning The Hard Way How To Compete In The NBA" /><meta itemprop="uploadDate" content="2017-11-10" /></div></div></div></div><div class="article-body" itemprop="articleBody"><p>It’s certainly been an interesting week in the NBA with some of the league’s biggest stars involved in controversy. In addition to rumors that Kawhi Leonard wants to be traded, Kevin Durant engaged in a feud with a player from the Golden State Warriors’ chief competition.</p><p>Neither of those stories managed to be the NBA’s No.1 headline because of the latest drama that surrounds the Cleveland Cavaliers. The team appears to have made Kevin Love the scapegoat—at least briefly—for their latest struggles, and there are rumors that the Cavs could be shaking things up around LeBron James.</p><p>Let’s take a look at the latest NBA controversies.</p><p><strong>Kevin Love vs. Cleveland</strong></p><p>Ever since he was traded to the Cavs in 2014, Love’s place in Cleveland has never seemed secure. He’s constantly at the center of trade rumors, and the Cavs tried to move him as recently as this summer. After Cleveland was blown out at home Saturday by the Oklahoma City Thunder, Love’s teammates confronted him in a meeting, challenging the “legitimacy” of an illness that forced him to leave the contest early and miss practice Sunday, according to <a href="http://www.espn.com/nba/story/_/id/22184066/kevin-love-target-ire-cleveland-cavaliers-meeting" rel="nofollow" target="_blank">ESPN's Adrian Wojnarowski</a>.</p><p>“We aired any grievances we had and we’re going to move forward,” Love said, via <a href="https://apnews.com/4971e6d579df4b0ba524532d2a641d44" rel="nofollow" target="_blank">The Associated Press</a>, admitting that he wished the meeting hadn't become public. “Hopefully we’ll be better for it, we have been in the past.”</p><p>“Did I feel like a target? I think everybody, most people, were a target. We’re trying to figure this thing out. People hold themselves to a very high standard on this team and we’re a team that can compete at the highest level. So, for us, it’s not about me.”</p><p><a href="http://www.nydailynews.com/sports/basketball/nba-chaos-trades-coaching-nearing-article-1.3774691?utm_content=buffer0954a&amp;utm_medium=social&amp;utm_source=twitter.com&amp;utm_campaign=NYDNSports+Twitter" rel="nofollow" target="_blank">The New York Daily News’ Frank Isola</a> reported that Isaiah Thomas “led the charge” against Love. Thomas has struggled since returning from a hip injury, shooting less than 40 percent from the field, while Love might be having his best season in Cleveland.</p><p>A loss to the Spurs Tuesday put the Cavs at 3-10 over their last 13 games. Cleveland’s record has them closer to being out of the playoffs than having the East’s No.1 seed, and there are <a href="http://www.espn.com/nba/story/_/id/22191078/cleveland-cavaliers-sacramento-kings-working-deal-involving-george-hill" rel="nofollow" target="_blank">reports</a> that the organization is targeting a trade with the Sacramento Kings for point guard George Hill.</p><p> <span class="figure image" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image"> <picture itemprop="contentUrl" width="810" height="540" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/01/24/gettyimages-630519802.jpg 1x" media="(min-width: 1200px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/01/24/gettyimages-630519802.jpg 1x" media="(min-width: 992px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/01/24/gettyimages-630519802.jpg 1x" media="(min-width: 768px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/01/24/gettyimages-630519802.jpg 1x" media="(min-width: 481px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-sm/public/2018/01/24/gettyimages-630519802.jpg 1x" media="(min-width: 0px)" /><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="810" height="540" class="mapping-embed" src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/01/24/gettyimages-630519802.jpg" alt="Kevin Love Kevin Durant" title="" /></picture><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/01/24/gettyimages-630519802.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="540"> <span class="figcaption"> <span class="caption" itemprop="caption">Kevin Love #0 of the Cleveland Cavaliers shoots over Kevin Durant #35 of the Golden State Warriors during the second half at Quicken Loans Arena on Dec. 25, 2016 in Cleveland.</span> <span class="credit" itemprop="copyrightHolder">Photo: Jason Miller/Getty Images</span> </span> </span></p><p><strong>Kawhi Leonard vs. San Antonio</strong></p><p>The Spurs have seemed like the one great team that’s been immune to controversy and in-fighting over the last few years. That might not be the case, considering the news that’s been coming out of San Antonio.</p><p>First, it was Gregg Popovich <a href="http://www.ibtimes.com/nba-trade-rumors-lamarcus-aldridge-asked-be-dealt-spurs-2641019" target="_blank">admitting</a> that LaMarcus Aldridge asked to be traded in the offseason. Now, there are rumors that Leonard is unhappy with the Spurs.</p><p>After two straight seasons with top-three MVP finishes, Leonard was among the favorites to win the award in 2018. That certainly won’t happen now that the small forward has missed most of the season with injuries, and he remains out indefinitely with a partial tear in his left shoulder.</p><p><a href="http://www.espn.com/nba/story/_/id/22179536/kawhi-leonard-relationship-san-antonio-spurs-becoming-strained" rel="nofollow" target="_blank">ESPN</a> reported earlier this week that Leonard’s relationship with the team has become strained because of his injuries and the way they’ve been handled by the organization. Even though the Spurs have denied the report, rumors regarding Leonard’s unhappiness in San Antonio have persisted. ESPN’s Jalen Rose said on <a href="https://twitter.com/FirstTake/status/955843455615426565" target="_blank">“First Take”</a> that Leonard wants to play elsewhere.</p><p>Leonard probably won’t be traded, but the Spurs could be headed for their quickest playoff exit in a few years. San Antonio is the West’s No.4 seed after having the conference’s second-best record in each of the last two seasons, and they won’t go very far if Leonard isn’t 100 percent healthy in the postseason.</p><p><strong>Kevin Durant vs. Clint Capela</strong></p><p>Unlike the Cavaliers and Spurs, the Warriors don’t seem to have any drama within the team. A member of the defending champs&nbsp;has instead taken aim at the Houston Rockets, who have been the second-best team in basketball this year.</p><p>Durant took exception to Rockets’ center Clint Capela calling Houston “better” than Golden State. Capela’s comments came after the Rockets defeated the Warriors Saturday night.</p><p>“You hear it from guys like Capela,” Durant <a href="http://www.espn.com/nba/story/_/id/22182550/kevin-durant-rips-clint-capela-saying-houston-rockets-better-golden-state-warriors" rel="nofollow" target="_blank">told reporters</a> Monday. “Usually he's catching the ball and laying it up from CP [Chris Paul] or James Harden. His job is not as hard. When your job is that hard, you know you can't just come out there and say shit like that. I don't expect that from CP and James and [Trevor] Ariza and the rest of the guys like that because they know how hard it is to come out and do that every night. Capela, catch and dunk every night. It's pretty easy for him.”</p><p>There’s no doubt that Capela doesn’t have the same impact on the Rockets that Durant has on the Warriors. While Durant and Stephen Curry are Golden State’s top stars, James Harden and Chris Paul are who truly make Houston a contender.</p><p>That’s not to discount what Capela has meant to the Rockets in the 2017-2018 season. He leads the NBA in field-goal percentage, averaging a double-double with 14.5 points and 10.7 rebounds per game.</p><p>Between Cleveland’s struggles and San Antonio’s injuries, Houston might be the only team that has a prayer of upsetting Golden State in the playoffs. The Rockets are 2-1 against the Warriors this season, and they are just two games out of the loss column for the West’s No.1 seed.</p></div></div></article></div></div><div id="block-ibtmedia-dfp-ibtmedia-dfp-belowcontent" class="block block-ibtmedia-dfp"><div class="content"><div id="rcjsload_ibtba"></div>
<script type="text/javascript">
var rcel = document.createElement("script");
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 12402;
if (is_blocked === true) {
widget_id = 22140;
}
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ibtba"); rcds.appendChild(rcel);
});
})();
</script>
</div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-bottom-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-bottom" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-bottom");
var tagslot = "bottom";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["bottom"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["bottom"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-facebook-facebook-comment" class="block block-ibtmedia-facebook" data-gtm-action="Comments"><div class="content"><div id="discussion" class="discussion"><div class="block-title2"> Join the Discussion</div><div class="fb-comments" data-href="http://www.ibtimes.com/nba-rumors-kevin-love-kawhi-leonard-kevin-durant-involved-latest-drama-2644698" data-numposts="1" data-colorscheme="light" data-width="100%"></div></div></div></div></div><div class="page-sidebar col-md-4" style="position:static"> <aside><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right1" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right1");
var tagslot = "right1";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right1"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right1"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-dfp-nativo-right" class="block block-ibtmedia-dfp" data-gtm-action="Nativo_RightRail"><div class="content"><div id="nativounit"></div></div></div><div id="block-ibtmedia-top-stories-top-stories" class="block block-ibtmedia-top-stories" data-gtm-action="TopStories_Sitewide"><div class="content"><div class="most-popular"><ul class="most-tabs"><li><a href="#most-popular">Most Read</a></li></ul><div id="most-popular" class="most-list">
<script type="text/javascript">
function advagg_mod_1() {
// Count how many times this function is called.
advagg_mod_1.count = ++advagg_mod_1.count || 1;
try {
if (advagg_mod_1.count <= 40) {
(function(){var script=document.createElement('script');script.type='text/javascript';script.async=true;script.src='http://cdn.feeds.ibt.com/tm-hits-widget.js?story_type=analysis%2Carticle%2Ccolumn%2Ceditorial%2Cinterview%2Cop_ed%2Copinion%2Cpulse%2Cslideshow%2Cblog_entry&created=1515624005&syndication=1&numbered=0&placeholder_id=most_popular_widget&include_categories=0&exclude_cateids=1060003%7C26%7C1630%7C19%7C12%7C34%7C1060006&include_images=1&include_shares=0&limit=5&sponsor=&include_spons1=&include_spons2=&include_spons3=&site=www.ibtimes.com';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(script,s);})();
// Set this to 100 so that this function only runs once.
advagg_mod_1.count = 100;
}
}
catch(e) {
if (advagg_mod_1.count >= 40) {
// Throw the exception if this still fails after running 40 times.
throw e;
}
else {
// Try again in 250 ms.
window.setTimeout(advagg_mod_1, 250);
}
}
}
function advagg_mod_1_check() {
if (window.jQuery && window.Drupal && window.Drupal.settings) {
advagg_mod_1();
}
else {
window.setTimeout(advagg_mod_1_check, 250);
}
}
advagg_mod_1_check();</script>
<div id="most_popular_widget"></div></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right2" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right2");
var tagslot = "right2";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right2"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right2"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-fusion-newsletters-fusion-newsletter-signup" class="block block-fusion-newsletters" data-gtm-action="Newsletter_Signup"><div class="content"><div class="newsletter-signup"><div class="title" style="border-bottom-color:#79CE00"><a href="/newsletter">The Newsletter</a></div><div class="blurb"><h3>Exclusive articles delivered to your inbox daily.</h3><p><a href="/newsletter" class="signup-link" style="border-bottom-color:#79CE00">Subscribe</a></p></div></div><style>.signup-link::before{background-color:#79CE00}</style></div></div><div id="block-ibtimes-article-related-stories-block" class="block block-ibtimes-article" data-gtm-action="Related_Stories"><div class="content"><div class="small-related"><div class="title">Related Stories</div><ul itemtype="http://schema.org/WebPage" itemscope=""><li class="bullet"> <a href="/nba-standings-2018-rockets-gaining-warriors-timberwolves-pass-spurs-2644152" itemprop="relatedLink">Rockets Gaining On Warriors, Timberwolves Pass Spurs </a></li></ul></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right3-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right3" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right3");
var tagslot = "right3";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right3"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right3"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div> </aside></div></div></div><div class="content-bottom page-bottom"><div class="container"><div id="block-ibtimes-picks-section-picks" class="block block-ibtimes-picks" data-gtm-action="Section_Picks"><div class="content"><div class="nodes-by-term flex-sm flex-wrap"><div class="node-by-term item-1"><div class="block-title"> <a href="/business" class="title">Business<span class="arrow"></span></a></div><ul><li><h3><a href="/political-capital/activists-protest-universities-over-investments-puerto-rico-bondholders-2644768">Activists Protest Universities Over Investments In Puerto Rico Bondholders</a></h3><div class="summary"> A coalition of social and economic justice groups has launched a week of protests along the East Coast, calling on several universities to pull their investments out of hedge funds that hold Puerto Rican debt and have advocated austerity measures in the U.S. territory.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-2"><div class="block-title"> <a href="/technology" class="title">Technology<span class="arrow"></span></a></div><ul><li><h3><a href="/samsung-galaxy-x-foldable-phone-release-date-will-lead-new-smartphone-category-2644813">Samsung Foldable Phone To Lead New Smartphone Category</a></h3><div class="summary"> A new report says more smartphones with foldable panels are coming this 2018. The Galaxy X release date could spark the first wave.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-3"><div class="block-title"> <a href="/world" class="title">World<span class="arrow"></span></a></div><ul><li><h3><a href="/worlds-smallest-fly-looks-schwarzenegger-eats-victims-inside-out-2644844">World’s Smallest Fly Looks Like Schwarzenegger And Eats Victims From Inside Out</a></h3><div class="summary"> A new species of fly found in Brazil is the world’s smallest but it has bulging biceps like Arnold Schwarzenegger.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-4"><div class="block-title"> <a href="/national" class="title">National<span class="arrow"></span></a></div><ul><li><h3><a href="/petition-seeks-stop-starbucks-coming-yosemite-2644729">Could Starbucks Open At Yosemite?</a></h3><div class="summary"> The petition to prevent Starbucks from coming to Yosemite has earned more than 23,000 signatures.</div></li><li class="hidden-sm hidden-xs"></ul></div></div></div></div><div id="dfp-ad-oop1-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop1" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop1");
});
</script>
</div></div><div id="dfp-ad-oop2-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop2" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop2");
});
</script>
</div></div><div id="dfp-ad-oop3-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop3" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop3");
});
</script>
</div></div><div id="fb-root"></div></div></div></div><div id="block-ibtimes-footer-ibtimes-footer" class="block block-ibtimes-footer" data-gtm-action="Footer"><div class="content"> <footer class="page-footer"><div class="container flex-xs"><div class="flex-sm-6 flex-md-3"><div class="footer-logo"><a href="/"></a></div><ul class="social clearfix"><li><a class="facebook" href="http://www.facebook.com/IBTimes" target="_blank" rel="nofollow" title="Facebook"></a></li><li><a class="twitter" href="http://twitter.com/ibtimes" target="_blank" rel="nofollow" title="Twitter"></a></li><li><a class="instagram" href="https://instagram.com/ibtimes" rel="nofollow" target="_blank"></a></li><li><a class="linkedin" href="https://www.linkedin.com/company/international-business-times" target="_blank" rel="nofollow" title="LinkedIn"></a></li><li><a class="tumblr" href="http://ibtimes.tumblr.com" rel="nofollow" target="_blank"></a></li></ul><div class="copyright"> &copy; Copyright 2018 <a href="http://www.newsweekgroup.com" target="_blank">Newsweek Media Group</a> <span>All Rights Reserved.</div></div><div class="flex-xs-6 flex-sm-3"><h2>IBT</h2><ul class="links"><li class="menu-2453 first"><a href="/corporate/about">About Us</a></li><li class="menu-2452"><a href="/corporate/advertise-with-us">Advertise with Us</a></li><li class="menu-2829"><a href="/media-kit" target="_blank">Media Kit</a></li><li class="menu-2454"><a href="/corporate/terms-services">Terms of Service</a></li><li class="menu-2455 last"><a href="/corporate/privacy-policy">Privacy Policy</a></li></ul></div><div class="flex-xs-6 flex-sm-3"><h2>Editions</h2><ul class="links"><li class="menu-789 first"><a href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li class="menu-792"><a href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li class="menu-797"><a href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li class="menu-7737"><a href="http://www.ibtimes.sg" title="business news singapore">Singapore</a></li><li class="menu-804"><a href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">United Kingdom</a></li><li class="menu-805 last"><a href="http://www.ibtimes.com" title="business news us">United States</a></li></ul></div></div></footer></div></div><!--[if lte IE 9]>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js#ie9-" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_2(){advagg_mod_2.count=++advagg_mod_2.count||1;try{if(advagg_mod_2.count<=40){init_drupal_core_settings();advagg_mod_2.count=100;}}
catch(e){if(advagg_mod_2.count>=40){throw e;}
else{window.setTimeout(advagg_mod_2,1);}}}
function advagg_mod_2_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_2();}
else{window.setTimeout(advagg_mod_2_check,1);}}
advagg_mod_2_check();"></script>
<![endif]--><!--[if gt IE 9]>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js#ie10+" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_2(){advagg_mod_2.count=++advagg_mod_2.count||1;try{if(advagg_mod_2.count<=40){init_drupal_core_settings();advagg_mod_2.count=100;}}
catch(e){if(advagg_mod_2.count>=40){throw e;}
else{window.setTimeout(advagg_mod_2,1);}}}
function advagg_mod_2_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_2();}
else{window.setTimeout(advagg_mod_2_check,1);}}
advagg_mod_2_check();"></script>
<![endif]--><!--[if !IE]><!-->
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_2(){advagg_mod_2.count=++advagg_mod_2.count||1;try{if(advagg_mod_2.count<=40){init_drupal_core_settings();advagg_mod_2.count=100;}}
catch(e){if(advagg_mod_2.count>=40){throw e;}
else{window.setTimeout(advagg_mod_2,1);}}}
function advagg_mod_2_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_2();}
else{window.setTimeout(advagg_mod_2_check,1);}}
advagg_mod_2_check();"></script>
<!--<![endif]-->
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js___hmMx_LnS9LL5A6GT2KqwI1weCWhYOKzsRRVwbaw05Y__bf0HobrKPAYLuCwP9nfeSCQBWiPNYoI4qVh4p125cLg__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__CFytQWHmKOK5nNNJ0obYfH_R8h4TsL3f-xpdccZChjY__TSsHNnPHwNy6IIK3iKxSdm-gNY6eYyblGlb27Y74Rhw__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__cpisTmGwyzQCziVhdIulbOXadIPXllTURKiUz3T8a_g__C-E7tZkFgQm9kQGwYM7KBuIoxGFnAO9dM5oM0Pn9oEA__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="async" src="//s.ntv.io/serve/load.js"></script>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=263851690471857&version=v2.11";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
</body>
</html>