<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head profile="http://www.w3.org/1999/xhtml/vocab"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Kate Middleton Effect: Duchess' Latest Hairstyle Boosts Hairnet Sales</title>
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//s.ntv.io" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//s2.ibtimes.com" />
<link rel="dns-prefetch" href="//s3.ibtimes.com" />
<link rel="dns-prefetch" href="//s1.ibtimes.com" />
<meta name="news_keywords" content="kate middleton news, kate middleton duchess of cambridge, kate middleton prince william royal duties, kate middleton prince william in swededn and norway, royal duties 2018, meghan markle prince harry wedding, meghan markle bridesmaid, meghan markle" />
<link rel="canonical" href="http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" />
<meta itemprop="url" content="http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" />
<meta itemprop="alternativeHeadline" content="Kate Middleton&#039;s Latest Hairstyle Boosts Hairnet Sales" />
<meta property="fb:app_id" content="263851690471857" />
<meta property="fb:pages" content="128026713884051" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="International Business Times" />
<meta property="og:url" content="http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" />
<meta property="og:title" content="Kate Middleton Effect: Duchess&#039; Latest Hairstyle Boosts Hairnet Sales" />
<meta property="og:description" content="Kate Middleton&#039;s latest updo has caused an increase in the sales of hairnets." />
<meta property="og:image" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/full/public/2018/02/13/kate-middleton.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/IBTimes" />
<meta property="article:section" itemprop="articleSection" content="Entertainment" />
<meta property="article:modified_time" itemprop="dateModified" content="2018-02-14T07:21:58-05:00" />
<meta property="article:published_time" content="2018-02-14T05:41:10-05:00" />
<meta name="twitter:site" content="@IBTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kate Middleton Effect: Duchess&#039; Latest Hairstyle Boosts Hairnet Sales" />
<meta name="twitter:url" content="http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" />
<meta name="twitter:description" content="Kate Middleton&#039;s latest updo has caused an increase in the sales of hairnets." />
<meta name="twitter:image" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/full/public/2018/02/13/kate-middleton.jpg" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="apple-touch-icon" sizes="120x120" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="60x60" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/apple-touch-icon-72x72.png" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/mstile-144x144.png" />
<meta name="msapplication-config" content="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/browserconfig.xml" />
<link rel="manifest" type="json" href="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/manifest.json" />
<link rel="mask-icon" type="image/svg" href="http://s2.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicons/safari-pinned-tab.svg" />
<script type="text/javascript">dataLayer = [{"entityType":"node","entityBundle":"article","entityId":"2653269","entityLabel":"Kate Middleton Effect: Duchess\u0027 Latest Hairstyle Boosts Hairnet Sales","entityLanguage":"und","entityCreated":"1518604870","entityStatus":"1","drupalLanguage":"en","userUid":0,"writer":"Catherine Armecin","section":"media-culture","edition":"us","language":"en","content_type":"article","pubdate":"20180214","pubmonth":"201802","page_name":"us.ibtimes\/media-culture\/entertainment\/articles","video":"Y","content_channel":"Entertainment","categories":"media-culture","source":"IBTimes","video_type":"related","layout":"web","paragraphs":"10","total_ads":"6","page_type":"article"}];</script>
<link rel="amphtml" href="http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269?amp=1" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="com.silverpop.brandeddomains" content="www.pages06.net,aidataconf.com,amp.ibtimes.co.uk,e-amp.newsweek.com,e-sns.newsweek.com,europe.newsweek.com,events.newsweek.com,ibt-dev.co.uk,ibtimes.co.uk,ibtimes.com,idigitaltimes.com,latintimes.com,medicaldaily.com,newsweek.com,player.one,sns.europe.newsweek.com,sns.ibtimes.co.uk,subscription.newsweek.com,www.ibt-dev.co.uk,www.ibtimes.co.uk,www.ibtimes.com" />
<link rel="shortcut icon" href="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/favicon.ico" />
<meta name="description" content="Kate Middleton&#039;s latest updo has caused an increase in the sales of hairnets." />
<script type="text/javascript">var site_name = "International Business Times";
var site_id = "ibtus";
var ibtmedia_device = "desktop";
var is_uxab = "";
var is_video_embed = "";
var fl = navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}();
var fls = (fl) ? "f" : "h";
if(window.innerWidth>=1200){var w1200="Y";}else{var w1200="N";}
if(document.referrer.indexOf(location.protocol+"//"+location.host)===0){var referrer="internal";}else{var referrer="external";}
function ibtGetCookie(t){for(var n=t+"=",r=document.cookie.split(";"),e=0;e<r.length;e++){for(var i=r[e];" "==i.charAt(0);)i=i.substring(1);if(0==i.indexOf(n))return i.substring(n.length,i.length)}return""}var pageRefresh = (ibtGetCookie("pageRefresh")==encodeURIComponent(document.location.href))?"Y":"N";
var fqv=ibtGetCookie('fqv')?ibtGetCookie('fqv'):0;if(fqv==3){var ts='adsp';}else if(fqv==2){var ts='adsp';}else if(fqv==1){var ts='ppus';}else{var ts='nonpromoted';}
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){ts="fbpromo";}
var pageFocus;
(function() {
var hidden = "hidden";
var windowState = "hidden";
// Standards:
if (hidden in document) document.addEventListener("visibilitychange", onchange);
else if ((hidden = "mozHidden") in document) document.addEventListener("mozvisibilitychange", onchange);
else if ((hidden = "webkitHidden") in document) document.addEventListener("webkitvisibilitychange", onchange);
else if ((hidden = "msHidden") in document) document.addEventListener("msvisibilitychange", onchange);
// IE 9 and lower:
else if ("onfocusin" in document) document.onfocusin = document.onfocusout = onchange;
// All others:
else window.onpageshow = window.onpagehide = window.onfocus = window.onblur = onchange;
function onchange (evt) {
var v = "visible", h = "hidden",
evtMap = {focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h};
evt = evt || window.event;
if (evt.type in evtMap) {windowState = evtMap[evt.type];}
else {windowState = this[hidden] ? "hidden" : "visible";}
if (windowState == "visible") {pageFocus = "Y";}
else {pageFocus = "N";}
console.log("pageFocus: " + pageFocus);
}
// set the initial state (but only if browser supports the Page Visibility API)
if( document[hidden] !== undefined ) {
onchange({type: document[hidden] ? "blur" : "focus"});
}
})();
function TrafficSource(){
if (document.referrer.search('https?://(.*)google.([^/?]*)') === 0) {return 'Google';}
else if (document.referrer.search('https?://(.*)bing.([^/?]*)') === 0) {return 'Bing';}
else if (document.referrer.search('https?://(.*)yahoo.([^/?]*)') === 0) {return 'Yahoo';}
else if (document.referrer.search('https?://(.*)facebook.([^/?]*)') === 0) {return 'Facebook';}
else if (document.referrer.search('https?://(.*)twitter.([^/?]*)') === 0) {return 'Twitter';}
else if (document.referrer=='') {return 'Direct';}
else if (referrer=='internal') {return 'Internal';}
else {return 'Other';}
}
var trsource = TrafficSource();
var dfpEx=[], k_ex = /terror|attack|deaths|death|died|plane crash|extremist|isis|blast|blasts|dead|death|tragic|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|miley cyrus|explosion|ariana grande|alt right|antisemitism|auschwitz|behead|british national front|fundamentalist|homicide|jihad|porn|slaughter|torture|shooting|killer|killed|taliban|barcelona crash|barcelona ramblas|barcelona tourists|jihadi terrorism|cambrils|las ramblas|stephen paddock|marilou danley|mandalay bay resort|sutherland springs|tennessee church|charles manson/i;
if(document.title.search(k_ex)!=-1) dfpEx.push('|nmg| Level 2 brand safety net');
else {
var metas = document.getElementsByTagName('meta');
for(i=0;i<metas.length;i++){
if((metas[i].name=='description'||metas[i].name=='news_keywords') && metas[i].content.search(k_ex)!=-1){ dfpEx.push('|nmg| Level 2 brand safety net'); break; }
}
}</script><script type="text/javascript">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</script><style type="text/css" media="all">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</style>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2653269 node-type-article story standard-article lemon"  data-gtm-category="IBTUS-ARTICLE">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5F22G6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5F22G6');</script>
<!-- End Google Tag Manager -->
<header class="stickyhead"><div id="block-ibtimes-header-header" class="block block-ibtimes-header" data-gtm-action="Header"><div class="content"> <header class="page-header"><div class="header-edition"> <span class="m-expand editions"><span class="flag"></span>U.S.</span><div class="dropdown"><div class="dropdown-title visible-sm visible-xs"><span class="m-expand back"></span>Editions</div><ul class="menu"><li class="first leaf"><a href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia Edition</a></li><li class="leaf"><a href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China Edition</a></li><li class="leaf"><a href="http://www.ibtimes.co.in" title="business news india" target="_blank">India Edition</a></li><li class="leaf"><a href="http://www.ibtimes.sg" title="business news singapore">Singapore Edition</a></li><li class="leaf"><a href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">United Kingdom</a></li><li class="last leaf"><a href="http://www.ibtimes.com" title="business news us">United States</a></li></ul></div></div><div class="header-logo"> <date>Feb 14, 2:48 PM GMT</date> <a class="brand" href="/" title="Financial news" rel="home"></a><div class="header-subscribe"> <a href="/newsletter"><span class="m-expand subscribe ">Subscribe</span></a></div></div><div class="header-meta"><div class="header-search"> <span class="m-expand search"></span><div class="dropdown"><form action="" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="searching clearfix"><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--2">Search </label> <input title="Enter the terms you wish to search for." onfocus="" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-psF4JaPMZZSiklpgGNJnQL9AaaxfMf_6qnQf0KMTm20" /><input type="hidden" name="form_token" value="u8Nexkx1BKmEE1RX5vCZtcycZ0jK5ratPy7q_q6-ddI" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div></div><div class="header-nav"> <span class="m-expand menu"></span><div class="dropdown"> <header class="dropdown-title visible-sm visible-xs"><form action="" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="searching clearfix"><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--4">Search </label> <input title="Enter the terms you wish to search for." onfocus="" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-iK86c3WnLmWSrqMaZj0ykzR78gBAJ4SBiRi2ZpgfuBU" /><input type="hidden" name="form_token" value="u8Nexkx1BKmEE1RX5vCZtcycZ0jK5ratPy7q_q6-ddI" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form> </header> <nav class="page-nav clearfix"><ul class="menu"><li class="first leaf business"><a href="/business" title="Business news, Economy, Markets, Financial News, Stock Markets, Earnings, Personal Finance">Business</a></li><li class="leaf technology"><a href="/technology" title="With text, videos, slideshows and multimedia, Technology at IBTimes.com offers news and insight about tech gadgets, games and social media as well as research and advances in science and health. ">Technology</a></li><li class="leaf world"><a href="/world" title="With text, videos, slideshows and multimedia, Politics at IBTimes.com offers news, analysis and insight about geopolitics and policies in Asia, Africa, the Americas, Europe and the Middle East. ">World</a></li><li class="leaf national"><a href="/national" title="">National</a></li><li class="leaf media-culture"><a href="/media-culture" title="With text, videos, slideshows and multimedia, Media&amp;amp;Culture at IBTimes.com offers news and insight about movies, art, books, the entertainment industry, cultural icons and travel.">Media &amp; Culture</a></li><li class="leaf millennialmoney"><a href="/markets-finance/millennial-money" title="">Millennial Money</a></li><li class="leaf entertainment"><a href="/media-culture/entertainment" title="">Entertainment</a></li><li class="leaf opinion"><a href="/opinion" title="">Opinion</a></li><li class="leaf sports active-trail"><a href="/sports" title="With text, videos, slideshows and multimedia, Sports at IBTimes.com covers international sports with an emphasis on soccer, basketball, football, golf, baseball, tennis and hockey. ">Sports</a></li><li class="last leaf luxury"><a href="/luxury" title="">Luxury</a></li></ul> </nav> <footer class="visible-sm visible-xs"><div class="header-meta"><div class="header-edition"> <span class="m-expand editions"><span class="flag"></span></span></div><div class="header-subscribe"> <a href="/newsletter"><span class="m-expand subscribe ">Subscribe</span></a></div></div> </footer></div></div></div></header></div></div><div class="page-top"><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-top-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-top" class="dfp-tag-wrapper unstick unstick">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-top");
var tagslot = "top";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["top"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["top"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div></div> </header><div class="main"><div class="container-fluid"><div class="tabs"></div></div><div class="container-fluid"><div class="row"><div class="page-content col-sm-9 col-sm-offset-2 col-md-7 col-md-offset-1"><div id="block-ibtimes-header-breadcrumb" class="block block-ibtimes-header" data-gtm-action="Breadcrumb"><div class="content"><div class="breadcrumb-wrapper clearfix"><div class="breadcrumb"><span itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""><a href="http://www.ibtimes.com/media-culture" itemprop="url"><span itemprop="title">Media & Culture</span></a></span><span itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""><a href="http://www.ibtimes.com/media-culture/entertainment" itemprop="url"><span itemprop="title">Entertainment</span></a></span></div></div></div></div><div id="block-system-main" class="block block-system" data-gtm-action="Main_Page"><div class="content"> <article id="node-2653269" class="node-article node node-article KonaBody node-sidebar clearfix" itemscope="" itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="International Business Times"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/themes/us_ibtimes/images/logo.png?v=1"></div></div> <header class="article-header"><h1 itemprop="headline">Kate Middleton Effect: Duchess' Latest Hairstyle Boosts Hairnet Sales</h1><div class="byline"> By <span class="author"> <span itemtype="http://schema.org/Person" itemprop="author" itemscope=""><a href="/reporters/catherine-armecin" class="author-name" rel="author" itemprop="url"><span itemprop="name">Catherine Armecin</span></a></span> <span class="author-extra"> </span> </span> On <time itemprop="datePublished" datetime="2018-02-14T05:41:10-05:00">02/14/18 AT 5:41 AM</time> <time itemprop="dateModified" datetime="2018-02-14T07:21:58-05:00"></time></div></header><div class="sticky_social hidden-sm hidden-md"><div class="article-social"><ul class="share"><li> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" class="facebook" target="_blank"></a></li><li> <a href="http://twitter.com/intent/tweet?status=Kate+Middleton+Effect%3A+Duchess%27+Latest+Hairstyle+Boosts+Hairnet+Sales+http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" class="twitter" target="_blank"></a></li><li class="hidden-xs"> <a href="https://www.tumblr.com/share/link?url=http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" class="tumblr" target="_blank"></a></li><li class="share-more"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" class="linkedin" target="_blank"></a></li><li class="share-more hidden-xs"> <a href="https://plus.google.com/share?url=http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" class="googleplus" target="_blank"></a></li><li class="share-more"> <a href="mailto:?&subject=Kate Middleton Effect: Duchess&#039; Latest Hairstyle Boosts Hairnet Sales&body=http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" class="mail" target="_blank"></a></li><li class="visible-xs"> <a href="#discussion" class="comment scroll"></a></li></ul><div class="share-toggle hidden-xs"><span></span></div></div></div><div class="article-content"><div class="article-videoplayer hidden-print"><style>.jw-related-dock-btn,.jw-icon-prev,.jw-icon-next{display: none;}.jw-dock{padding-right:60px}.jw-logo{top:0!important}.jw-title{display:block !important;height:1em}</style><div class="videocontent-wrapper"><div id="second_template"></div><style>#second_template{width:710px}.ibt_player{position:fixed;z-index:-1!important;visibility:hidden!important;bottom:10px;left:10px;width:710px;height:400px}#second_template .ibt_player .ibt_player video,#second_template .ibt_player .ibt_player button,#second_template .ibt_player .ibt_player div{visibility:hidden!important;opacity:0!important}</style><div class="videocontent"><div id="close_fusion_jwplayer" style="display:none"></div><div id="fusion_jwplayer" class="fusion-player" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Children Line Up To Hug Kate Middleton" /><meta itemprop="thumbnailUrl" content="https://cdnvideo.ibt.com/sites/video.ibt.com/files/styles/md/public/2018/01/18/kate_middleton_hugs_children.jpg" /><meta itemprop="contentUrl" content="https://hls2.ibt.com/2018/01/18/534992/children_hug_kate_middleton_mp4_,800,420,_1516274217.mp4.m3u8" /><meta itemprop="description" content="Children Line Up To Hug Kate Middleton" /><meta itemprop="uploadDate" content="2018-01-18" /></div></div></div></div><div class="article-body" itemprop="articleBody"><p>Kate Middleton's influence in fashion is as strong as ever.</p><p>During Prince William and Middleton's four-day Scandinavian tour earlier this month, the Duchess of Cambridge styled her hair in a glamorous updo using a hairnet. When Middleton's fans learned that the secret to&nbsp;her hairstyle was a hairnet, they purchased the&nbsp;hair accessory in droves. Middleton's Kate Effect has apparently boosted the sales of hairnets big time in <a href="http://fave.co/2BraMtt" rel="nofollow" target="_blank">Superdrug</a>. The hairnet&nbsp;that Middleton used&nbsp;can be purchased at $1.52 in retail stores.</p><p>Hairnet sales have reportedly increased by 40 percent following Middleton's high-profile royal tour. The hair accessory, which&nbsp;is often seen in professional kitchens today, has been an essential part of keeping a woman's hair in place for decades.</p><p>"Sometimes the classics are the best and the hairnet is a great example of a simple idea which can achieve the best results - without the need for fancy technology or expensive ingredients," Meg Potter, Superdrug head of beauty, told Daily Mail's&nbsp;<a href="http://www.dailymail.co.uk/femail/article-5382175/Duchess-Cambridge-spikes-sales-hairnets.html" rel="nofollow" target="_blank">Femail</a>.</p><p>"To hear a humble hairnet is the secret to keeping The Duchess' updos in place and looking sleek is a far cry from all the usual high-end gadgets and beauty lovers have rushed out to pick up hairnets in a bid to recreate these fabulous looks," she added.</p><p>Meanwhile, Middleton's hairdresser, Amanda Cook Tucker, shared a snap of her travel essentials for the Duchess of Cambridge's royal tour in Sweden and Norway on Instagram. In the photo are combs, brushes, curler, blow dryer, different volumizing products&nbsp;and hairnets. However, shortly after Tucker posted it, she <a href="http://www.ibtimes.com/kate-middletons-hairdresser-shares-duchess-travel-essentials-removing-account-2646970">deleted</a> her account.</p><p>"I'm not surprised Kate's hairdresser has such a substantial kit for the Royal Tour," celebrity hairdresser Jason Collier said about Tucker's post. "We've come to expect Kate to look impeccably groomed and glamorous, and she is so famous for that beautiful blow-dry that it always needs to look perfect."</p><p>Aside from Middleton's hairdresser, the Duke and Duchess of Cambridge's <a href="http://www.ibtimes.com/who-are-joining-prince-william-kate-middletons-royal-tour-entourage-2646986">royal tour entourage</a> for their Scandinavian tour included her private secretary Catherine Quinn, and stylist Natasha Archer. Jason Knauf, member of the press team and communications secretary, were also on board, along with Katrina McKeever and Charlotte Pool of&nbsp;the press team.</p><p> <span class="figure image" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image"> <picture itemprop="contentUrl" width="810" height="513" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/02/13/kate-middleton.jpg 1x" media="(min-width: 1200px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/02/13/kate-middleton.jpg 1x" media="(min-width: 992px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/02/13/kate-middleton.jpg 1x" media="(min-width: 768px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-md/public/2018/02/13/kate-middleton.jpg 1x" media="(min-width: 481px)" /><source srcset="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed-sm/public/2018/02/13/kate-middleton.jpg 1x" media="(min-width: 0px)" /><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="810" height="513" class="mapping-embed" src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/02/13/kate-middleton.jpg" alt="Kate Middleton" title="" /></picture><meta itemprop="url" content="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/embed/public/2018/02/13/kate-middleton.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="513"> <span class="figcaption"> <span class="caption" itemprop="caption">Kate Middleton's updo hairstyle increases hairnets sale. Pictured: Middleton attends a St Patrick's Day parade by the 1st Battalion Irish Guards as they visit Aldershot Barracks on St Patrick's Day on March 17, 2013 in Aldershot, England. </span> <span class="credit" itemprop="copyrightHolder">Photo: Getty Images/Toby Melville </span> </span> </span></p></div></div></article></div></div><div id="block-ibtmedia-dfp-ibtmedia-dfp-belowcontent" class="block block-ibtmedia-dfp"><div class="content"><div id="rcjsload_ibtba"></div>
<script type="text/javascript">
var rcel = document.createElement("script");
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 12402;
if (is_blocked === true) {
widget_id = 22140;
}
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ibtba"); rcds.appendChild(rcel);
});
})();
</script>
</div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-bottom-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-bottom" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-bottom");
var tagslot = "bottom";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["bottom"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["bottom"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-facebook-facebook-comment" class="block block-ibtmedia-facebook" data-gtm-action="Comments"><div class="content"><div id="discussion" class="discussion"><div class="block-title2"> Join the Discussion</div><div class="fb-comments" data-href="http://www.ibtimes.com/kate-middleton-effect-duchess-latest-hairstyle-boosts-hairnet-sales-2653269" data-numposts="1" data-colorscheme="light" data-width="100%"></div></div></div></div><div id="block-ibtmedia-dfp-media-net-midarticle" class="block block-ibtmedia-dfp"><div class="content"><div id="engage_IBTimes"></div>
<script type="text/javascript">
function advagg_mod_1() {
// Count how many times this function is called.
advagg_mod_1.count = ++advagg_mod_1.count || 1;
try {
if (advagg_mod_1.count <= 40) {
(function() {
var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.engage.im/feed.js.php?w=90076&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+"&k="+k;
rcel.async = true;
var rcds = document.getElementById("engage_IBTimes"); rcds.appendChild(rcel);
})();
// Set this to 100 so that this function only runs once.
advagg_mod_1.count = 100;
}
}
catch(e) {
if (advagg_mod_1.count >= 40) {
// Throw the exception if this still fails after running 40 times.
throw e;
}
else {
// Try again in 250 ms.
window.setTimeout(advagg_mod_1, 250);
}
}
}
function advagg_mod_1_check() {
if (window.jQuery && window.Drupal && window.Drupal.settings) {
advagg_mod_1();
}
else {
window.setTimeout(advagg_mod_1_check, 250);
}
}
advagg_mod_1_check();</script>
</div></div></div><div class="page-sidebar col-md-4" style="position:static"> <aside><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right1" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right1");
var tagslot = "right1";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right1"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right1"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-dfp-nativo-right" class="block block-ibtmedia-dfp" data-gtm-action="Nativo_RightRail"><div class="content"><div id="nativounit"></div></div></div><div id="block-ibtmedia-top-stories-top-stories" class="block block-ibtmedia-top-stories" data-gtm-action="TopStories_Sitewide"><div class="content"><div class="most-popular"><ul class="most-tabs"><li><a href="#most-popular">Most Read</a></li></ul><div id="most-popular" class="most-list">
<script type="text/javascript">
function advagg_mod_2() {
// Count how many times this function is called.
advagg_mod_2.count = ++advagg_mod_2.count || 1;
try {
if (advagg_mod_2.count <= 40) {
(function(){var script=document.createElement('script');script.type='text/javascript';script.async=true;script.src='http://cdn.feeds.ibt.com/tm-hits-widget.js?story_type=analysis%2Carticle%2Ccolumn%2Ceditorial%2Cinterview%2Cop_ed%2Copinion%2Cpulse%2Cslideshow%2Cblog_entry&created=1517410123&syndication=1&numbered=0&placeholder_id=most_popular_widget&include_categories=0&exclude_cateids=1060003%7C26%7C1630%7C19%7C12%7C34%7C1060006&include_images=1&include_shares=0&limit=5&sponsor=&include_spons1=&include_spons2=&include_spons3=&site=www.ibtimes.com';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(script,s);})();
// Set this to 100 so that this function only runs once.
advagg_mod_2.count = 100;
}
}
catch(e) {
if (advagg_mod_2.count >= 40) {
// Throw the exception if this still fails after running 40 times.
throw e;
}
else {
// Try again in 250 ms.
window.setTimeout(advagg_mod_2, 250);
}
}
}
function advagg_mod_2_check() {
if (window.jQuery && window.Drupal && window.Drupal.settings) {
advagg_mod_2();
}
else {
window.setTimeout(advagg_mod_2_check, 250);
}
}
advagg_mod_2_check();</script>
<div id="most_popular_widget"></div></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right2" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right2");
var tagslot = "right2";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right2"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right2"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-fusion-newsletters-fusion-newsletter-signup" class="block block-fusion-newsletters" data-gtm-action="Newsletter_Signup"><div class="content"><div class="newsletter-signup"><div class="title" style="border-bottom-color:#79CE00"><a href="/newsletter">The Newsletter</a></div><div class="blurb"><h3>Exclusive articles delivered to your inbox daily.</h3><p><a href="/newsletter" class="signup-link" style="border-bottom-color:#79CE00">Subscribe</a></p></div></div><style>.signup-link::before{background-color:#79CE00}</style></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right3-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right3" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right3");
var tagslot = "right3";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right3"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right3"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtimes-article-related-stories-block" class="block block-ibtimes-article" data-gtm-action="Related_Stories"><div class="content"><div class="small-related"><div class="title">Related Stories</div><ul itemtype="http://schema.org/WebPage" itemscope=""><li class="bullet"> <a href="/will-kate-middleton-prince-william-name-their-third-child-after-queen-2652734" itemprop="relatedLink">Will Kate Middleton, Prince William Name Their Third Child After A Queen?</a></li><li class="bullet"> <a href="/kate-middleton-prince-william-will-open-music-arts-hub-sunderland-2652056" itemprop="relatedLink">Kate Middleton, Prince William To Open Music, Arts Hub</a></li><li class="bullet"> <a href="/prince-william-feels-having-twins-kate-middleton-will-test-mental-health-2651580" itemprop="relatedLink">What&#039;s Prince William&#039;s Reaction On Having Twins With Kate Middleton?</a></li></ul></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right4-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right4" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right4");
var tagslot = "right4";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right4"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right4"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div> </aside></div></div></div><div class="content-bottom page-bottom"><div class="container"><div id="block-ibtimes-picks-section-picks" class="block block-ibtimes-picks" data-gtm-action="Section_Picks"><div class="content"><div class="nodes-by-term flex-sm flex-wrap"><div class="node-by-term item-1"><div class="block-title"> <a href="/business" class="title">Business<span class="arrow"></span></a></div><ul><li><h3><a href="/watch-united-airlines-aircraft-loses-engine-cover-mid-flight-lands-safely-2653306">United Airlines Engine Cover Flies Off Mid-Flight, Prompting Emergency Landing</a></h3><div class="summary"> This would be any flyer's worst fear: Looking out the window of the aircraft they are on board and seeing part of an engine exposed, and that's exactly what happened with a United Airlines flight.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-2"><div class="block-title"> <a href="/technology" class="title">Technology<span class="arrow"></span></a></div><ul><li><h3><a href="/google-experiment-brings-smart-replies-feature-popular-messaging-apps-2653360">Google Could Bring Smart Replies To Other Messaging Apps</a></h3><div class="summary"> Area 120, an experimental division in Google, has revealed a project called Reply which is able to automatically suggest Smart Replies on messaging apps on Android.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-3"><div class="block-title"> <a href="/world" class="title">World<span class="arrow"></span></a></div><ul><li><h3><a href="/watch-how-matabele-ants-help-wounded-comrades-survive-licking-them-2653374">Termite-Hunting Ants Help Wounded Comrades Survive </a></h3><div class="summary"> The Matabele ants in sub-Saharan Africa lick the wounds of ants to help them survive, bringing the rate of death from 80 percent to 10 percent.</div></li><li class="hidden-sm hidden-xs"></ul></div><div class="node-by-term item-4"><div class="block-title"> <a href="/national" class="title">National<span class="arrow"></span></a></div><ul><li><h3><a href="/mountain-elk-dies-after-leaping-helicopter-almost-captured-it-2653387">Mountain Elk Dies After Leaping Onto Helicopter </a></h3><div class="summary"> The helicopter was tracking an elk at the time, and was attempting to drop a net in order to immobilize it enough to put a tracking collar on it.</div></li><li class="hidden-sm hidden-xs"></ul></div></div></div></div><div id="dfp-ad-oop1-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop1" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop1");
});
</script>
</div></div><div id="dfp-ad-oop2-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop2" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop2");
});
</script>
</div></div><div id="dfp-ad-oop3-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop3" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop3");
});
</script>
</div></div><div id="fb-root"></div></div></div></div><div id="block-ibtimes-footer-ibtimes-footer" class="block block-ibtimes-footer" data-gtm-action="Footer"><div class="content"> <footer class="page-footer"><div class="container flex-xs"><div class="flex-sm-6 flex-md-3"><div class="footer-logo"><a href="/"></a></div><ul class="social clearfix"><li><a class="facebook" href="http://www.facebook.com/IBTimes" target="_blank" rel="nofollow" title="Facebook"></a></li><li><a class="twitter" href="http://twitter.com/ibtimes" target="_blank" rel="nofollow" title="Twitter"></a></li><li><a class="instagram" href="https://instagram.com/ibtimes" rel="nofollow" target="_blank"></a></li><li><a class="linkedin" href="https://www.linkedin.com/company/international-business-times" target="_blank" rel="nofollow" title="LinkedIn"></a></li><li><a class="tumblr" href="http://ibtimes.tumblr.com" rel="nofollow" target="_blank"></a></li></ul><div class="copyright"> &copy; Copyright 2018 <a href="http://www.newsweekgroup.com" target="_blank">Newsweek Media Group</a> <span>All Rights Reserved.</div></div><div class="flex-xs-6 flex-sm-3"><h2>IBT</h2><ul class="links"><li class="menu-2453 first"><a href="/corporate/about">About Us</a></li><li class="menu-2452"><a href="/corporate/advertise-with-us">Advertise with Us</a></li><li class="menu-2829"><a href="/media-kit" target="_blank">Media Kit</a></li><li class="menu-2454"><a href="/corporate/terms-services">Terms of Service</a></li><li class="menu-2455 last"><a href="/corporate/privacy-policy">Privacy Policy</a></li></ul></div><div class="flex-xs-6 flex-sm-3"><h2>Editions</h2><ul class="links"><li class="menu-789 first"><a href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li class="menu-792"><a href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li class="menu-797"><a href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li class="menu-7737"><a href="http://www.ibtimes.sg" title="business news singapore">Singapore</a></li><li class="menu-804"><a href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">United Kingdom</a></li><li class="menu-805 last"><a href="http://www.ibtimes.com" title="business news us">United States</a></li></ul></div></div></footer></div></div><!--[if lte IE 9]>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js#ie9-" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_3(){advagg_mod_3.count=++advagg_mod_3.count||1;try{if(advagg_mod_3.count<=40){init_drupal_core_settings();advagg_mod_3.count=100;}}
catch(e){if(advagg_mod_3.count>=40){throw e;}
else{window.setTimeout(advagg_mod_3,1);}}}
function advagg_mod_3_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_3();}
else{window.setTimeout(advagg_mod_3_check,1);}}
advagg_mod_3_check();"></script>
<![endif]--><!--[if gt IE 9]>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js#ie10+" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_3(){advagg_mod_3.count=++advagg_mod_3.count||1;try{if(advagg_mod_3.count<=40){init_drupal_core_settings();advagg_mod_3.count=100;}}
catch(e){if(advagg_mod_3.count>=40){throw e;}
else{window.setTimeout(advagg_mod_3,1);}}}
function advagg_mod_3_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_3();}
else{window.setTimeout(advagg_mod_3_check,1);}}
advagg_mod_3_check();"></script>
<![endif]--><!--[if !IE]><!-->
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__Tv8s43Qwix6fkvJ8OSo8phPcIuNIr2s2gzUDkyFW9Qg__GbklRJDLNr_mOoMhwfaHzZxxKuQA0toh_IHspDS8XpE__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_3(){advagg_mod_3.count=++advagg_mod_3.count||1;try{if(advagg_mod_3.count<=40){init_drupal_core_settings();advagg_mod_3.count=100;}}
catch(e){if(advagg_mod_3.count>=40){throw e;}
else{window.setTimeout(advagg_mod_3,1);}}}
function advagg_mod_3_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_3();}
else{window.setTimeout(advagg_mod_3_check,1);}}
advagg_mod_3_check();"></script>
<!--<![endif]-->
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js___hmMx_LnS9LL5A6GT2KqwI1weCWhYOKzsRRVwbaw05Y__bf0HobrKPAYLuCwP9nfeSCQBWiPNYoI4qVh4p125cLg__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__bIPx5Wmi0UewxY5k5zl_A7N8Mj1isk1WmWkiAlECrvM__aXDRyBDekMFy3EZFEx1QDWnEzOPeGD43Y8uutQKKuzM__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="async" src="//s.ntv.io/serve/load.js"></script>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=263851690471857&version=v2.11";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript" src="//s3.ibtimes.com/sites/www.ibtimes.com/files/advagg_js/js__P74tz4xGUYUIdAts2pzlZ-nIJe-AoPHE_tPZRvUhxuc__V_PKQw8LIi-0mE8Dcx_3n4o_VP05X0YPaz2hHrjOF4c__MYCPfnlmFcT9CmdKvAxrUxbVbT3lgIP27Mv6-XWUe1I.js" defer="defer"></script>
</body>
</html>