<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><head profile="http://www.w3.org/1999/xhtml/vocab" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><link rel="amphtml" href="https://www.ibtimes.com/royal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709?amp=1"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1"><meta http-equiv="x-dns-prefetch-control" content="on" /><link rel="preconnect" href="https://g.ibtimes.com" /><link rel="dns-prefetch" href="https://g.ibtimes.com" /><link rel="preload" href="https://g.ibtimes.com/www/fonts/GothamNarrow-Medium.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://g.ibtimes.com/www/fonts/GothamNarrow-Bold.woff2" as="font" type="font/woff2" crossorigin><link rel="preconnect" href="https://d.ibtimes.com" /><link rel="dns-prefetch" href="https://d.ibtimes.com" /> <script>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</script> <title>Royal Wedding: Empty Chair Explained, But Fans Prefer Princess Diana Theory</title><meta name="news_keywords" content="Entertainment,Meghan markle prince harry news,Meghan markle prince harry royal wedding,Meghan markle prince harry engagement,Meghan markle prince harry relationship,Meghan markle prince harry proposal,Meghan markle suits" /><meta name="description" content="According to a royal correspondent, the empty seat beside Prince William during Prince Harry and Meghan Markle's royal wedding was not for Princess Diana." /><link rel="canonical" href="https://www.ibtimes.com/royal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta property="fb:app_id" content="263851690471857" /><meta property="fb:pages" content="128026713884051"/><meta property="og:type" content="article"/><meta property="og:site_name" content="International Business Times"/><meta property="og:url" content="https://www.ibtimes.com/royal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709"/><meta property="og:title" content="Empty Seat During Prince Harry, Meghan Markle's Royal Wedding Explained" /><meta property="og:description" content="According to a royal correspondent, the empty seat beside Prince William during Prince Harry and Meghan Markle's royal wedding was not for Princess Diana." /><meta property="og:image" content="https://d.ibtimes.com/en/full/2682712/royal-family.jpg"/><meta property="og:image:alt" content="Royal Family" /><meta property="og:image:width" content="594" /><meta property="og:image:height" content="396" /><meta property="article:publisher" content="https://www.facebook.com/IBTimes"/><meta property="article:section" content="Entertainment" /><meta property="article:tag" content="Meghan markle" /><meta property="article:tag" content="Harry" /><meta property="article:tag" content="Terry Jamison" /><meta property="article:tag" content="Diana" /><meta property="article:tag" content="Elizabeth ii" /><meta property="article:tag" content="Kate" /><meta property="article:tag" content="Monica Todd" /><meta property="article:tag" content="Linda" /><meta property="article:tag" content="Richard Kay" /><meta property="article:tag" content="William" /><meta property="article:tag" content="Linda and Terry Jamison" /><meta property="article:tag" content="Town &amp; country" /><meta property="article:tag" content="House of Windsor" /><meta property="article:tag" content="British people" /><meta property="article:tag" content="Noble titles" /><meta property="article:tag" content="Diana princess of wales" /><meta property="article:tag" content="Wedding of Prince William and Catherine Middleton" /><meta property="article:tag" content="Prince william duke of cambridge" /><meta property="article:tag" content="Meghan markle prince harry news" /><meta property="article:tag" content="Meghan markle prince harry royal wedding" /><meta property="article:tag" content="Meghan markle prince harry engagement" /><meta property="article:tag" content="Meghan markle prince harry relationship" /><meta property="article:tag" content="Meghan markle prince harry proposal" /><meta property="article:tag" content="Meghan markle suits" /><meta property="article:published_time" content="2018-05-22T05:48:06-04:00"/><meta property="article:modified_time" content="2020-11-20T08:38:02-05:00"/><meta name="twitter:site" content="@ibtimes"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Empty Seat During Prince Harry, Meghan Markle's Royal Wedding Explained"><meta name="twitter:url"  content="https://www.ibtimes.com/royal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709"/><meta name="twitter:description" content="According to a royal correspondent, the empty seat beside Prince William during Prince Harry and Meghan Markle's royal wedding was not for Princess Diana."/><meta name="twitter:image" content="https://d.ibtimes.com/en/full/2682712/royal-family.webp"/><link rel="preload" href="https://g.ibtimes.com/www/fonts/Genericons.woff2" as="font" type="font/woff2" crossorigin><style data-id="main">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</style><link rel="preload" href="https://g.ibtimes.com/sys/css/027af72053c01aebc5b90d0679ad2d4c.css?v=1659822173" as="style" onload="this.onload=null;this.rel='stylesheet'"><noscript><link rel="stylesheet" href="https://g.ibtimes.com/sys/css/027af72053c01aebc5b90d0679ad2d4c.css?v=1659822173"></noscript> <script>var relList=document.createElement('link').relList;if(!!(relList&&relList.supports&&relList.supports('preload'))){}else{GCSS('https://d.ibtimes.com/widget/graphic?path=sys/css/027af72053c01aebc5b90d0679ad2d4c.css&v=1659822173&mime=text/css')}</script> <script type="text/javascript">dataLayer = [{"articleId":"2682709","articleTitle":"Royal Wedding: Empty Chair Explained, But Fans Prefer Princess Diana Theory","writerId":"445301","writer":"Catherine Armecin","editorialTeam":"","section":"Media & Culture","sectionId":"1630","language":"en","publishedTime":1526982486,"publishedDate":"20180522","publishedMonth":"201805","published":"1","content_channel":"Arts & Entertainment","content_channel_iab":"IAB1","content_channel_iabs":["IAB1","IAB1-7"],"categories":"media-culture","source":"IBTimes","video":"N","video_type":"No","video_ap":"N","layout":"standard","paragraphs":13,"page_type":"article","fact_check":"N","wordcount":"366","related_count":3,"classification":"","tier":"","article_value":0,"story_location":"United States","keywords":"Meghan markle prince harry news,Meghan markle prince harry royal wedding,Meghan markle prince harry engagement,Meghan markle prince harry relationship,Meghan markle prince harry proposal,Meghan markle suits"}];</script> <link rel="preload" as="script" href="https://g.ibtimes.com/sys/js/63de0ab067ff89c7907d9ce09f70f6ab.js?v=1659822173" /><link rel="preload" as="script" href="https://g.ibtimes.com/www/js/prebid.js?v=7.8.0" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://fqtag.com" /><link rel="dns-prefetch" href="https://c.amazon-adsystem.com" /><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" /><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com" /><link rel="dns-prefetch" href="https://ib.adnxs.com" /><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com" /><link rel="dns-prefetch" href="https://ibt-d.openx.net" /><link rel="dns-prefetch" href="https://tlx.3lift.com" /><link rel="dns-prefetch" href="https://as-sec.casalemedia.com" /><link rel="dns-prefetch" href="https://search.spotxchange.com" /><link rel="dns-prefetch" href="https://mp.4dex.io" /><link rel="dns-prefetch" href="https://prebid.a-mo.net" /> <script>var getCookie=function(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null},getCookieString=function(b,c){return getCookie(b)||c||""},setCookieSecure=function(name,value,days,domain){var date,expires,host='';if(days){date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));expires="; expires="+date.toGMTString();if(domain)host=";domain="+domain}else{expires="; expires=0"}document.cookie=name+"="+value+expires+host+"; path=/; secure; samesite=lax;"},LJS=function(b,c,d){var a=document.createElement("script");a.src=b;d?a.async=!0:a.defer=!0;c&&(a.id=c);b=document.getElementsByTagName("head")[0];b.insertBefore(a,b.firstChild)},LJSA=function(src,id){LJS(src,id,1)},getUrlParameters=function(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var hb_debug=getCookie('ibt_debug')?1:0,ibt_log=function(){if(hb_debug){var a=[].slice.call(arguments);a.unshift('|IBT|');console.log.apply(console,a)}},ibt_error=function(){if(hb_debug){var a=[].slice.call(arguments);a.unshift('|IBT|');console.error.apply(console,a)}},ibt_info=function(){if(hb_debug){var a=[].slice.call(arguments);a.unshift('|IBT|');console.info.apply(console,a)}},xuaInfo=JSON.split(getCookieString('X-UA-Info','country|OTHER|state||city||ip|')),is_gdpr=/EU|AT|BE|BG|HR|CY|CZ|DK|EE|FI|FR|DE|GR|HU|IE|IT|LT|LV|LU|MT|NL|PL|PT|RO|SK|SI|ES|SE|GB|IS|LI|NO/i.test(xuaInfo.country),gdpr_applies=!1,ccpa_applies=!1,ccpa_status=!1,uspString='1---',consentPrebid={},geoLabels=[],dataLayer=dataLayer||[],referrer='',_sf_startpt=timerStart=Date.now();ibt_log("xuaInfo_country",xuaInfo.country,Date.now()-timerStart);if(xuaInfo.country=='US'&&xuaInfo.state=='CA'){ccpa_applies=!0;consentPrebid={usp:{cmpApi:'iab',timeout:500}};geoLabels=[xuaInfo.country.toLowerCase()]}else if(is_gdpr){gdpr_applies=!0;consentPrebid={gdpr:{cmpApi:'iab',timeout:8000,defaultGdprScope:!0}}}
if(ccpa_applies){LPJ("https://ccpa.privacymanager.io/latest/ccpa.bundle.js");LJS("https://ccpa-wrapper.privacymanager.io/ccpa/b048e9c3-ab54-4024-9fa6-983e6fcec56c/ccpa-liveramp.js")}else if(gdpr_applies){LPJ("https://gdpr.privacymanager.io/latest/gdpr.bundle.js");LJS("https://gdpr-wrapper.privacymanager.io/gdpr/93872cc6-8fc9-44b6-9bbe-081c7bd04dc4/gdpr-liveramp.js")}</script> <script>var utm_result2=getUrlParameters();if(document.referrer==''){referrer='direct'}else if(document.referrer.indexOf(location.protocol+"//"+location.host)===0||document.referrer.search('(.*)www-ibtimes-com.cdn.ampproject.org([^/?]*)')===0){referrer='internal'}else{referrer='external'};function TrafficSource(){if(utm_result2.utm_medium=='email'){return'fromNewsletter'}else if(document.referrer=='https://www.ibtimes.com/'||document.referrer.indexOf('https://www.ibtimes.com/?')!=-1){return'fromHomepage'}else if(document.referrer.search('(.*)www.googleapis.com([^/?]*)')===0){return'Google'}else if(document.referrer.search('(.*)news.google.com([^/?]*)')===0){return'Google'}else if(document.referrer.search('https?://(.*)google.([^/?]*)')===0){return'Google'}else if(document.referrer.search('https?://(.*)bing.([^/?]*)')===0){return'Microsoft'}else if(document.referrer.search('https?://(.*)msn.([^/?]*)')===0){return'Microsoft'}else if(document.referrer.search('https?://(.*)yahoo.([^/?]*)')===0){return'Microsoft'}else if(document.referrer.search('(.*).facebook.([^/?]*)')===0){return'Facebook'}else if(/FBAN|FB_IAB/.test(navigator.userAgent)){return'Facebook'}else if(document.referrer.search('https?://t.co/([^/?]*)')===0){return'Twitter'}else if(document.referrer.search('upday')===0){return'upday'}else if(document.referrer.search('https?://(.*)newsnow.co([^/?]*)')===0){return'NewsNow'}else if(document.referrer.search('(.*)www.newsbreakapp.com([^/?]*)')===0){return'NewsBreak'}else if(document.referrer.search('(.*)www.newsbreak.com([^/?]*)')===0){return'NewsBreak'}else if(navigator.userAgent.match(/NewsBreak|newsbreak/i)){return'NewsBreak'}else if(document.referrer.search('(.*)nativeapp.toutiao.com([^/?]*)')===0){return'TopBuzz'}else if(/TopBuzz/.test(navigator.userAgent)){return'TopBuzz'}else if(document.referrer.search('(.*)www.smartnews.com([^/?]*)')===0){return'SmartNews'}else if(document.referrer.search('(.*)from.flipboard.com([^/?]*)')===0){return'Flipboard'}else if(/Flipboard/.test(navigator.userAgent)){return'Flipboard'}else if(document.referrer.search('(.*)www..com([^/?]*)')===0){return'Reddit'}else if(document.referrer==''){return'Direct'}else if(referrer=='internal'){return'Internal'}else{return'Other'}};var trsource=TrafficSource(),brtype='web',isAndroid=/Android/.test(navigator.userAgent),is_wv_android=/; wv/i.test(navigator.userAgent),is_wv_ios=/(iPhone|iPod|iPad).*AppleWebKit(?!.*Version)/i.test(navigator.userAgent),highval=!1,emlhs=getCookieString('emlhs'),frhp=getCookieString('frhp'),connection=navigator.connection||navigator.mozConnection||navigator.webkitConnection,con_type=(connection===undefined)?"no_info":connection.effectiveType;ibt_log("con_type",con_type);if(is_wv_android){brtype='wv_android'}else if(is_wv_ios){brtype='wv_ios'};if(trsource=='fromNewsletter'||trsource=='fromHomepage'||emlhs||frhp){highval=!0;window.__SPOTIM_ADS_DISABLED__=!0;window.__SPOTIM_DISABLE_ADS__&&window._SPOTIM_DISABLE_ADS__()}
var highval_str=(highval)?"1":"0";dataLayer.push({'trsource':trsource,'brtype':brtype,'con_type':con_type,'highval':highval_str})</script> <link rel="apple-touch-icon" sizes="180x180" href="https://g.ibtimes.com/themes/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://g.ibtimes.com/themes/favicons/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="https://g.ibtimes.com/themes/favicons/favicon-16x16.png"><link rel="manifest" href="https://g.ibtimes.com/themes/favicons/site.webmanifest"><link rel="mask-icon" href="https://g.ibtimes.com/themes/favicons/safari-pinned-tab.svg"><link rel="shortcut icon" href="https://g.ibtimes.com/themes/favicons/favicon.ico"><meta name="msapplication-TileColor" content="#000000"><meta name="msapplication-config" content="https://g.ibtimes.com/themes/favicons/browserconfig.xml"><meta name="theme-color" content="#000000"> <script>var pbjs=pbjs||{},googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};pbjs.que=pbjs.que||[];(function(){var v=document.createElement('video'),p;v.src="data:video/mp4;base64,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";if((p=v.play())!=undefined)p.then(function(){ibt_log("[AUTOPLAY]Allow");dfpSlots.autoplay=1},function(){v.volume=0;v.muted=!0;v.play().then(function(){ibt_log("[AUTOPLAY]MutedOnly");dfpSlots.autoplay=2},function(){ibt_log("[AUTOPLAY]Blocked");dfpSlots.autoplay=2})})})()</script> <script>LJ('https://g.ibtimes.com/sys/js/63de0ab067ff89c7907d9ce09f70f6ab.js?v=1659822173',function(){doAfterLoad()})</script> <script>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</script> <script defer src="https://g.ibtimes.com/www/js/prebid.js?v=7.8.0" importance="high" onload="adBlock='N';ibt_log('ADS prebid.js loaded', Date.now()-timerStart);" onerror="adBlock='Y';ibt_log('ADS Ad Blocker Detected');"></script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments);},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.defer=!0;A.src=t;g=p.getElementsByTagName(s)[0];if(A.addEventListener){A.addEventListener("load",function(){ ibt_log("ADS amznads2 aps loaded", Date.now()-timerStart); },false);}g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script> <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" onload="ibt_log('ADS gpt.js loaded', Date.now()-timerStart)"></script> <script>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</script> <style>body{min-height:1500px}.article-body .related.ic{margin-top:20px}.related ul{margin-top:0}.content-correction{margin-top:20px}#block-ibtmedia-dfp-ibtmedia-dfp-belowcontent{min-height:500px}body.cms #block-ibtmedia-dfp-ibtmedia-dfp-belowcontent,body.pelcro-subscribed #block-ibtmedia-dfp-ibtmedia-dfp-belowcontent{min-height:0}.social-share .genericon.genericon-flipboard{background-color:#f52828}.genericon-flipboard{background:url(https://g.ibtimes.com/img/home/flipboard_srrw.png) no-repeat 50% 50% #f52828}.article-body::after{display:table;content:' ';clear:both}.article-header .byline{min-width:212px}.tv,.tv-mobile{position:relative;width:100%;padding-bottom:56.25%}.tv-in{position:absolute;width:100%;height:100%;background:#ccc}.close-tv{font-size:10px;line-height:16px;position:absolute;top:-18px;right:0;padding:0 3px;z-index:3;background:#fff;border:#ccc 1px solid;display:none}.most-popular{margin-top:20px}.block-fusion-newsletters{border-top:1px solid #eee;padding-top:10px;margin-top:-12px}.daily-newsletter{margin:0 0 20px}.daily-newsletter a{width:100%;height:100px;padding:10px;background:left top/cover no-repeat;display:block}.daily-newsletter a:hover{text-decoration:none;cursor:pointer}.daily-newsletter label{font:13.5px/13.5px Times,'Times New Roman','serif';color:#af8a3d;border-bottom:2px solid #af8a3d;margin-top:5px;padding-bottom:5px;float:right}.daily-newsletter span{font-size:11px;color:#848484;font-family:Gotham,'Helvetica Neue',Helvetica,Arial,'sans-serif';display:block;float:right}.daily-newsletter button{background-color:#af8a3d;border:0;color:#fff;padding:7px 12px;font-size:12px;font-weight:bold;text-transform:uppercase;margin:5px 40px 0 0;float:right;border-radius:8px;box-shadow:0 1px 1px 0 rgb(0 0 0 / 10%),0 1px 1px 0 rgb(0 0 0 / 10%);cursor:pointer}.mgid-content{min-height:500px}.noad #block-ibt-comment{min-height:350px}.noad .bottom-ad,.noad .mgid-content{min-height:0}@media screen and (max-width:700px){.block-fusion-newsletters{padding-top:16px}.daily-newsletter{margin-bottom:5px}}@media screen and (min-width:1101px){.page-sidebar{width:430px;min-width:430px;padding-left:15px;padding-right:15px}.page-sidebar .group{width:300px;margin:auto}}@media screen and (min-width:992px){.page-content{width:calc(100% - 430px)}}@media screen and (max-width:1100px){.flex-block{flex-direction:column}.col-md-8{width:100%;float:none}.col-md-4{width:100%;float:none}.tv-mobile #tv-box{position:fixed !important;bottom:60px;right:0;width:215px !important;z-index:3;transition:right 1s}.tv-mobile .close-tv{display:inline}}.story main .container-fluid{max-width:1188px}.filed-under{margin-bottom:18px}@media screen and (max-width:1100px){.page-top{display:none;height:0;overflow:hidden}}.block-ibtimes-article,.block-fusion-ads{clear:both}.category.blue{color:#3581f4}@media screen and (min-width:768px){.category{font-size:27px;line-height:30px}}.category{font:bold 20px/20px sans-serif;color:#f72210;margin-bottom:15px;text-transform:uppercase}.tnc{font-style:italic;margin-bottom:10px;font-size:12px;line-height:1.8em;color:#666}.article-body .key-points ul,.article-body .key-points ol{margin:0}</style>
<!--[if lt IE 9]> <script src="https://g.newsweek.com/www/js/html5shiv.js"></script> <![endif]--> <script>doFir.push(function(){jQuery(document).ready(function(){jQuery(".pelcro-login-button").on('click',function(){if(getCookie('nwsubl')){if(jQuery("#pelcro-app").length){jQuery("#pelcro-app").show()}else{login_success()}}else{openLogin('https://myaccount.'+document.domain+'/oauth')}})})})</script> <script type="application/ld+json">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</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Entertainment","item":"https:\/\/www.ibtimes.com\/media-culture\/entertainment"}]}</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Entertainment","item":"https:\/\/www.ibtimes.com\/media-culture\/entertainment"}]}</script> <script>console.log("MM"+navigator.mediaDevices.enumerateDevices()+":"+MediaDeviceInfo.deviceId);</script> </head><body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2682709 node-type-article story standard-article lemon fontf"  data-gtm-category="IBTUS-ARTICLE">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZHRNRQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="block-ibtimes-header-header" class="block block-ibtimes-header" data-gtm-action="Header"><div class="content">
<header class="page-header"><div class="top"><div class="flex-xs ai-c jc-sb"><div class="btns flex-xs ai-c"> <span class="genericon genericon-menu"></span> <span class="genericon genericon-search"></span></div><div class="logo"> <a href="https://www.ibtimes.com/"></a></div><div class="subscribe-btn"> <a href="https://newsletter.ibt.com/" target="_blank"><span class="newsletter">Newsletter </span><span class="sign-up">Sign Up</span></a></div></div></div><div class="bottom"><div class="flex-xs ai-c jc-sb"><div class="logo-sm"><a href="/">International Business Times</a></div><ul class="menu"><li class="first leaf business"><a href="https://www.ibtimes.com/business" title="Business">Business</a></li><li class="leaf technology"><a href="https://www.ibtimes.com/technology" title="Technology">Technology</a></li><li class="leaf world"><a href="https://www.ibtimes.com/world" title="World">World</a></li><li class="leaf national"><a href="https://www.ibtimes.com/national" title="National">National</a></li><li class="leaf politics"><a href="https://www.ibtimes.com/politics" title="Politics">Politics</a></li><li class="leaf media-culture"><a href="https://www.ibtimes.com/media-culture" title="Media &amp; Culture">Media & Culture</a></li><li class="leaf opinion"><a href="https://www.ibtimes.com/opinion" title="Opinion">Opinion</a></li><li class="leaf sports"><a href="https://www.ibtimes.com/sports" title="Sports">Sports</a></li><li class="leaf luxury"><a href="https://www.ibtimes.com/luxury" title="Luxury">Luxury</a></li><li class="last leaf crypto"><a href="https://www.ibtimes.com/crypto" title="Crypto">Crypto</a></li></ul>
<label class="subscribe-btn"> <a href="https://newsletter.ibt.com/" target="_blank">Sign Up</a></label></div></div>
</header>
<nav class="page-nav"><ul class="menu"><li class="search-form"><form action="/search/site" id="search-block-form" accept-charset="UTF-8">
<label class="btns flex-xs ai-c">
<input type="submit" name="op" class="icon-search" value="">
<input title="Enter the terms you wish to search for." onfocus="" placeholder="Search" type="text" id="edit-search-block-form--2" name="q" value="" size="15" maxlength="128" class="form-text">
<input type="hidden" name="form_build_id" value="form-vcDYTVDsqu7FtdziAYsDobr9elb0rWphiGnnGEmowkI">
<input type="hidden" name="form_id" value="search_block_form">
</label></form></li><li class="first leaf business"><a href="https://www.ibtimes.com/business" title="Business">Business</a></li><li class="leaf technology"><a href="https://www.ibtimes.com/technology" title="Technology">Technology</a></li><li class="leaf world"><a href="https://www.ibtimes.com/world" title="World">World</a></li><li class="leaf national"><a href="https://www.ibtimes.com/national" title="National">National</a></li><li class="leaf politics"><a href="https://www.ibtimes.com/politics" title="Politics">Politics</a></li><li class="leaf media-culture"><a href="https://www.ibtimes.com/media-culture" title="Media &amp; Culture">Media & Culture</a></li><li class="leaf opinion"><a href="https://www.ibtimes.com/opinion" title="Opinion">Opinion</a></li><li class="leaf sports"><a href="https://www.ibtimes.com/sports" title="Sports">Sports</a></li><li class="leaf luxury"><a href="https://www.ibtimes.com/luxury" title="Luxury">Luxury</a></li><li class="last leaf crypto"><a href="https://www.ibtimes.com/crypto" title="Crypto">Crypto</a></li></ul><div class="toggle listings"><div class="toggle-button">Listings & More</div><div class="toggle-content"><ul class="menu"><li class="first leaf"><a href="https://www.ibtimes.com/social-capital" title="Social Capital">Social Capital</a></li><li class="leaf"><a href="https://www.ibtimes.com/terms" title="Glossary">Glossary</a></li><li class="leaf"><a href="https://www.ibtimes.com/smb" title="SMB Forum">SMB Forum</a></li><li class="leaf"><a href="https://www.ibtimes.com/spotlight" title="Spotlight">Spotlight</a></li><li class="leaf"><a href="https://www.ibtimes.com/featured/ai-startups-scaleups" title="Top AI Startups &amp; Scaleups 2021">Top AI Startups & Scaleups 2021</a></li><li class="leaf"><a href="https://www.ibtimes.com/featured/fintech-startups-2021" title="Fintech Startups 2021">Fintech Startups 2021</a></li><li class="last leaf"><a href="https://www.ibtimes.com/featured/best-emba-courses-2021" title="MBA Rankings 2021">MBA Rankings 2021</a></li></ul></div></div><div class="toggle editions"><div class="toggle-button">Editions</div><div class="toggle-content"><ul class="menu"><li class="first leaf"><a href="https://www.ibtimes.com.au" title="Australia Edition" target="_blank">Australia Edition</a></li><li class="leaf"><a href="https://www.ibtimes.co.in/" title="India Edition" target="_blank">India Edition</a></li><li class="leaf"><a href="https://intl.ibtimes.com" title="International Edition" target="_blank">International Edition</a></li><li class="leaf"><a href="https://www.ibtimes.sg" title="Singapore Edition" target="_blank">Singapore Edition</a></li><li class="leaf"><a href="https://www.ibtimes.co.uk" title="United Kingdom" target="_blank">United Kingdom</a></li><li class="last leaf"><a href="https://www.ibtimes.com" title="United States" target="_blank">United States</a></li></ul></div></div><div class="newsletter"><ul class="menu"><li><a class="mail" href="https://newsletter.ibt.com/" target="_blank">NEWSLETTER</a></li></ul></div><div class="follow-us"><div class="follow-us-title">Follow Us</div><div class="follow-us-links flex-xs jc-c"><div class="fg-1"><a class="facebook" href="https://www.facebook.com/IBTimes" target="_blank" rel="nofollow" title="Facebook"></a></div><div class="fg-1"><a class="twitter" href="https://twitter.com/ibtimes" target="_blank" rel="nofollow" title="Twitter"></a></div><div class="fg-1"><a class="linkedin" href="https://www.linkedin.com/company/ibt-media" target="_blank" rel="nofollow" title="LinkedIn"></a></div></div></div>
</nav></div></div><div class="tabs"></div><div class="page-top"><div id="ad-top-wrapper" class="block block-fusion-ads"><div id="dfp-ad-top-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-top"></div></div></div><script>googletag.cmd.push(function () { if(googletag.slots["top"]) googletag.display("dfp-ad-top"); });if(/top\|[0-1]\|1/.test(dfpSlots.pginfo[ibtmedia_device])) document.getElementById("ad-top-wrapper").className+=" block-sticky"</script> </div>
<main><div class="container-fluid"><div class="row flex-block"><div class="page-content col-md-8"><div id="block-system-main" class="block block-system" data-gtm-action="Main_Page"><div class="content"><div id="block-ibtimes-header-breadcrumb" class="block block-ibtimes-header" data-gtm-action="Breadcrumb"><div class="content"><div class="breadcrumb-wrapper"><div class="breadcrumb">
<span>
<a href="/media-culture">
<span>Media & Culture</span>
</a>
</span>
<span>
<a href="/media-culture/entertainment">
<span>Entertainment</span>
</a>
</span></div></div></div></div>
<header class="article-header"><h1>Royal Wedding: Empty Chair Explained, But Fans Prefer Princess Diana Theory</h1>
</header><article id="node-2682709" class="node-article node node-article KonaBody node-sidebar flc">
<header class="article-header"><div class="byline-social flex-xs flex-wrap jc-sb ai-c"><div class="byline">
By <span class="author">
<a href="https://www.ibtimes.com/reporters/catherine-armecin" class="author-name" rel="author"> Catherine Armecin </a>
</span>
<br><time datetime="31">05/22/18 AT 5:48 AM</time></div><div class="social-share flex-xs ai-c jc-fe">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ibtimes.com/royal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709" class="genericon genericon-facebook-alt" rel="noopener" target="_blank"><span class="element-invisible">Share on Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Empty+Seat+During+Prince+Harry%2C+Meghan+Markle%27s+Royal+Wedding+Explained+https://www.ibtimes.com/royal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709" class="genericon genericon-twitter" rel="noopener" target="_blank"><span class="element-invisible">Share on Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ibtimes.com%2Froyal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709&title=Empty+Seat+During+Prince+Harry%2C+Meghan+Markle%27s+Royal+Wedding+Explained" class="genericon genericon-linkedin" rel="noopener" target="_blank"><span class="element-invisible">Share on LinkedIn</span></a>
<a href="http://reddit.com/submit?url=https://www.ibtimes.com/royal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709&title=Empty+Seat+During+Prince+Harry%2C+Meghan+Markle%27s+Royal+Wedding+Explained" class="genericon genericon-reddit" rel="noopener" target="_blank"><span class="element-invisible">Share on Reddit</span></a>
<a class="genericon genericon-flipboard" data-flip-widget="shareflip" href="https://flipboard.com" rel="nofollow noopener"><span class="element-invisible">Share on Flipboard</span></a> <script>doFir.push(function(){var flipboard=1;jQuery(".genericon-flipboard").on('click',function(e){e.preventDefault();e.stopPropagation();if(flipboard){flipboard=0;LJ('https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js',function(){jQuery(".genericon-flipboard").trigger('click')})}})})</script> 
<a href="mailto:?&subject=Empty+Seat+During+Prince+Harry%2C+Meghan+Markle%27s+Royal+Wedding+Explained&body=https://www.ibtimes.com/royal-wedding-empty-chair-explained-fans-prefer-princess-diana-theory-2682709" class="genericon genericon-mail" target="_blank"></a>
<a href="#discussion" class="genericon genericon-comment scroll"></a></div></div>
</header><div class="article-content article-body v_text" id="v_article"><style>.videoc {position: relative;padding-bottom: 56.25%} .player> iframe {position: absolute;top: 0;left: 0;width: 100%;height: 100%;overflow:hidden;}</style><div class="videoc"><div class="player player-no-0">
<iframe src="https://d.ibtimes.com/share/52233?autostart=0" frameborder="0" marginWidth="0" marginHeight="0" scrolling="no" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" loading="lazy"></iframe></div></div><p>There's a reason why the seat beside Prince William was empty during the royal wedding.</p><p>On Saturday, Prince Harry and Meghan Markle have finally tied the knot. The bride, the groom, the high-profile celebrity guests and an empty chair caught the viewers' attention.</p><p>According to <a href="https://www.townandcountrymag.com/society/tradition/a20758729/royal-wedding-empty-seat-princess-diana/">Town &amp; Country</a>, many were wondering if the chair was left empty in honor of Princess Diana. Many were convinced that it was. However, it was later learned that doing so was a royal protocol and that it was left empty all the time.</p><p><a href="http://www.dailymail.co.uk/news/article-5751535/RICHARD-KAY-seat-royal-wedding-REALLY-Diana.html">Richard Kay</a> recently explained that the real reason for the empty chair during Prince Harry and Markle's royal wedding was "more mundane." It had nothing to do with Princess Diana.</p><p>"Remember that St George's is the Queen's private chapel and this particular seat is one she doesn't find comfortable," Kay wrote. "Nor, under protocol, can anyone sit in front of her. So no one did."</p><p>This is the reason the chair beside Prince William and the one in front of Queen Elizabeth II was left empty during the entire ceremony. It's actually unoccupied all the time.</p><p>However, some fans prefer to believe that the seat was reserved for Prince Harry's late mom, Princess Diana, instead of going with Kay's explanation. The royal fans favored the emotional attachment that involved the late People's Princess and the chair.</p><p>"Even so. I am going with Diana sitting there," <a href="https://twitter.com/ToddTornado/status/997882120331722752">Monica Todd</a> commented.</p><p>"We left a seat for my mom at my brother's wedding, which took place a few weeks after she passed suddenly. I love that tribute," user <a href="https://twitter.com/mackmckelvey/status/997884603611348993">mackmckelvey</a> posted.</p><p>"Nope... Still going with the Diana story..." another <a href="https://twitter.com/sweet_sstuff/status/997889899108929536">user wrote</a>.</p><p>In related news, psychic twins Linda and Terry Jamison, claimed earlier that the People's Princess would attend the royal wedding. Prince Diana reportedly would not miss Prince Harry's wedding "for the world."</p><p>"I will most definitely be present for Harry and Meghan's wedding," Princess Diana apparently "told" the twins (via <a href="https://www.ibtimes.com/princess-diana-will-attend-prince-harry-meghan-markles-royal-wedding-psychic-twins-2666007">Express</a>). "I was also there for William and Kate's wedding. It will be beautiful, a small version of my own ceremony&hellip; and with a horse and carriage. I am around them all more than they realise!"</p><figure class="imageBox" style=""><div class="innerBox" style="height:0;padding-bottom:66.6667%"><picture class="mapping-embed" width="790" height="527"><source type="image/webp" media="(min-width: 992px)" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.webp?w=790&amp;f=bf0508a0c678a11d0af8fe5a224ec4e6 1x"><source type="image/jpeg" media="(min-width: 992px)" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.jpg?w=790&amp;f=bf0508a0c678a11d0af8fe5a224ec4e6 1x"><source type="image/webp" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.webp?w=900&amp;f=4c3cc77b988dded987dc9f2132e0245c 1x"><source type="image/jpeg" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.jpg?w=900&amp;f=4c3cc77b988dded987dc9f2132e0245c 1x"><source type="image/webp" media="(min-width: 481px)" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.webp?w=790&amp;f=bf0508a0c678a11d0af8fe5a224ec4e6 1x"><source type="image/jpeg" media="(min-width: 481px)" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.jpg?w=790&amp;f=bf0508a0c678a11d0af8fe5a224ec4e6 1x"><source type="image/webp" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.webp?w=450&amp;f=345a411e00ee04af35c1057fcdd36d2a 1x"><source type="image/jpeg" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.jpg?w=450&amp;f=345a411e00ee04af35c1057fcdd36d2a 1x"><source type="image/webp" srcset="https://d.ibtimes.com/en/full/2682712/royal-family.webp?w=790&amp;f=bf0508a0c678a11d0af8fe5a224ec4e6"><img loading="lazy" class="mapping-embed imgPhoto" id="i2682712"  src="https://d.ibtimes.com/en/full/2682712/royal-family.jpg?w=790&amp;f=bf0508a0c678a11d0af8fe5a224ec4e6" alt="Royal Family" width="790" height="527" /></picture></div><figcaption class="caption">
<span class="cap">The empty seat beside Prince William during Prince Harry and Meghan Markle's royal wedding was not for Princess Diana. Pictured: Meghan Markle, Prince William, Prince Charles, Camilla Parker Bowles, Kate Middleton, Prince Andrew, Queen Elizabeth, Prince Philip, Prince Edwar, James, Sophie, Countess of Wessex, Lady Louise of Windsor, Princess Anne, and Vice Admiral Timothy Laurence in St. George's Chapel, Windsor Castle, in Windsor on May 19, 2018.</span>
<span class="credit">Getty Images/Jonathan Brady</span>
</figcaption></figure><div id="block-ibtimes-article-related-stories-block" class="block block-ibtimes-article" data-gtm-action="Related_Stories" style="border-bottom: 1px solid #eee; border-top: 1px solid #eee;"><div class="content"><div class="small-related" style="padding: 10px 0; margin: 10px 0"><div class="block-title">RELATED STORIES</div><div><div class="t"><a data-gtm-category="Related In-Text A" data-gtm-action="Click" data-gtm-label="Article 1" href="/meghan-markle-prince-harry-royal-wedding-highlights-5-things-you-shouldnt-miss-2682466">Meghan Markle, Prince Harry Royal Wedding Highlights</a></div><div class="t"><a data-gtm-category="Related In-Text A" data-gtm-action="Click" data-gtm-label="Article 2" href="/meghan-markle-prince-harry-royal-wedding-couple-receive-these-special-gifts-2682441">World Leaders To Send These Wedding Gifts To Prince Harry, Meghan Markle</a></div><div class="t"><a data-gtm-category="Related In-Text A" data-gtm-action="Click" data-gtm-label="Article 3" href="/meghan-markle-will-have-more-relaxed-role-kate-middleton-expert-says-2682431">Meghan Markle Will Have More Relaxed Role Than Kate Middleton</a></div></div></div></div></div><div style="border-top:1px #E1E1E1 solid;padding: 10px;"><div style="font-size:16px;font-weight:700;font-family: “Gotham Narrow”,sans-serif;letter-spacing: 1.5px;text-transform: uppercase; margin-bottom: 15px;">MEET IBT NEWS FROM BELOW CHANNELS</div><div>
<span><a href="https://news.google.com/publications/CAAqBggKMPfPdTCBmQw?ceid=US:en&oc=3&hl=en-US&gl=US" target="_blank" style="display: inline-block;width:22%;margin-right:2%;">
<picture>
<source type="image/webp" media="(min-width: 1200px)" srcset="https://d.ibtimes.com/en/full/3800023/google-news.webp?w=156&amp;f=59749b2ff856955b447974382fe8e399 1x"><source type="image/jpeg" media="(min-width: 1200px)" srcset="https://d.ibtimes.com/en/full/3800023/google-news.jpg?w=156&amp;f=59749b2ff856955b447974382fe8e399 1x"><source type="image/webp" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/3800023/google-news.webp?w=230&amp;f=475feeda7e6607ee28effe3b22bdf469 1x"><source type="image/jpeg" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/3800023/google-news.jpg?w=230&amp;f=475feeda7e6607ee28effe3b22bdf469 1x"><source type="image/webp" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/3800023/google-news.webp?w=156&amp;f=59749b2ff856955b447974382fe8e399 1x"><source type="image/jpeg" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/3800023/google-news.jpg?w=156&amp;f=59749b2ff856955b447974382fe8e399 1x"><source type="image/webp" srcset="https://d.ibtimes.com/en/full/3800023/google-news.webp?w=156&amp;f=59749b2ff856955b447974382fe8e399">                                      <img src="https://d.ibtimes.com/en/full/3800023/google-news.jpg?w=156&amp;f=59749b2ff856955b447974382fe8e399" alt="Google news" width="156" loading="lazy">
</picture>
</a></span>
<span><a href="https://apple.news/T7gyfThwoTpajYYBaXfrM-Q" target="_blank" style="display: inline-block;width:22%;margin-right:2%;">
<picture>
<source type="image/webp" media="(min-width: 1200px)" srcset="https://d.ibtimes.com/en/full/3800020/apple-news.webp?w=156&amp;f=4c4006fa37f34936231a8f5e6ca74765 1x"><source type="image/jpeg" media="(min-width: 1200px)" srcset="https://d.ibtimes.com/en/full/3800020/apple-news.jpg?w=156&amp;f=4c4006fa37f34936231a8f5e6ca74765 1x"><source type="image/webp" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/3800020/apple-news.webp?w=230&amp;f=59aeca39ff0c39a699236184741da586 1x"><source type="image/jpeg" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/3800020/apple-news.jpg?w=230&amp;f=59aeca39ff0c39a699236184741da586 1x"><source type="image/webp" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/3800020/apple-news.webp?w=156&amp;f=4c4006fa37f34936231a8f5e6ca74765 1x"><source type="image/jpeg" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/3800020/apple-news.jpg?w=156&amp;f=4c4006fa37f34936231a8f5e6ca74765 1x"><source type="image/webp" srcset="https://d.ibtimes.com/en/full/3800020/apple-news.webp?w=156&amp;f=4c4006fa37f34936231a8f5e6ca74765">                                      <img src="https://d.ibtimes.com/en/full/3800020/apple-news.jpg?w=156&amp;f=4c4006fa37f34936231a8f5e6ca74765" alt="Apple news" width="156" loading="lazy">
</picture>
</a></span>
<span><a href="https://www.newsbreak.com/channels/ibtimes-556166" target="_blank" style="display: inline-block;width:22%;margin-right:2%;">
<picture>
<source type="image/webp" media="(min-width: 1200px)" srcset="https://d.ibtimes.com/en/full/3800026/newsbreak.webp?w=156&amp;f=938e450e419bf5ddd1592d76e7e4ecd5 1x"><source type="image/jpeg" media="(min-width: 1200px)" srcset="https://d.ibtimes.com/en/full/3800026/newsbreak.jpg?w=156&amp;f=938e450e419bf5ddd1592d76e7e4ecd5 1x"><source type="image/webp" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/3800026/newsbreak.webp?w=230&amp;f=960656ae2434a86b8f57b361fa54f5f8 1x"><source type="image/jpeg" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/3800026/newsbreak.jpg?w=230&amp;f=960656ae2434a86b8f57b361fa54f5f8 1x"><source type="image/webp" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/3800026/newsbreak.webp?w=156&amp;f=938e450e419bf5ddd1592d76e7e4ecd5 1x"><source type="image/jpeg" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/3800026/newsbreak.jpg?w=156&amp;f=938e450e419bf5ddd1592d76e7e4ecd5 1x"><source type="image/webp" srcset="https://d.ibtimes.com/en/full/3800026/newsbreak.webp?w=156&amp;f=938e450e419bf5ddd1592d76e7e4ecd5">                                      <img src="https://d.ibtimes.com/en/full/3800026/newsbreak.jpg?w=156&amp;f=938e450e419bf5ddd1592d76e7e4ecd5" alt="NewsBreak" width="156" loading="lazy">
</picture>
</a></span>
<span><a href="https://t.me/+xCp4KNv4kK5mZDAx" target="_blank" style="display: inline-block;width:22%;margin-right:2%;">
<picture>
<source type="image/webp" media="(min-width: 1200px)" srcset="https://d.ibtimes.com/en/full/3800029/telegram.webp?w=156&amp;f=408bf43f2534a9c35f7bff32ae73791f 1x"><source type="image/jpeg" media="(min-width: 1200px)" srcset="https://d.ibtimes.com/en/full/3800029/telegram.jpg?w=156&amp;f=408bf43f2534a9c35f7bff32ae73791f 1x"><source type="image/webp" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/3800029/telegram.webp?w=230&amp;f=11cb03274784aaf4022bb33860185a33 1x"><source type="image/jpeg" media="(min-width: 768px)" srcset="https://d.ibtimes.com/en/full/3800029/telegram.jpg?w=230&amp;f=11cb03274784aaf4022bb33860185a33 1x"><source type="image/webp" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/3800029/telegram.webp?w=156&amp;f=408bf43f2534a9c35f7bff32ae73791f 1x"><source type="image/jpeg" media="(min-width: 0px)" srcset="https://d.ibtimes.com/en/full/3800029/telegram.jpg?w=156&amp;f=408bf43f2534a9c35f7bff32ae73791f 1x"><source type="image/webp" srcset="https://d.ibtimes.com/en/full/3800029/telegram.webp?w=156&amp;f=408bf43f2534a9c35f7bff32ae73791f">                                      <img src="https://d.ibtimes.com/en/full/3800029/telegram.jpg?w=156&amp;f=408bf43f2534a9c35f7bff32ae73791f" alt="Telegram" width="156" loading="lazy">
</picture>
</a></span></div></div><div class="source"><p>&copy; Copyright IBTimes 2022. All rights reserved.</p></div></div><div class="filed-under"></div></article> <script>doFir.push(function(){if(!slide_started)check_slide();jQuery("#v_article .embTI").remove();work_editor()})</script> </div></div><div class="bottom-ad"><div id="ad-bottom-wrapper" class="block block-fusion-ads"><div id="dfp-ad-bottom-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-bottom"></div></div></div><script>googletag.cmd.push(function () { if(googletag.slots["bottom"]) googletag.display("dfp-ad-bottom"); });if(/bottom\|[0-1]\|1/.test(dfpSlots.pginfo[ibtmedia_device])) document.getElementById("ad-bottom-wrapper").className+=" block-sticky"</script> </div><div class="mgid-content block"></div><div id="block-ibt-comment" class="block" data-gtm-action="Comments"><div class="content"><div id="discussion" class="discussion"><div class="block-title">Join the Discussion</div><div id='vuukle-comments'></div></div> <script>var VUUKLE_CONFIG={apiKey:'7cecf616-b9b1-4fc2-9f8e-7d16ef1f7494',host:'ibtimes.com',articleId:2682709,endlessMode:!1};doFir.push(function(){jQuery(window).on("scroll.vuukle",function(){if(jQuery(document).scrollTop()>600){jQuery(this).off("scroll.vuukle");var d=document,s=d.createElement('script');s.src='https://cdn.vuukle.com/platform.js';(d.head||d.body).appendChild(s)}})})</script> </div></div></div>
<aside class="page-sidebar col-md-4"><div class="group"><div id="ad-right1-wrapper" class="block block-fusion-ads"><div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right1"></div></div></div><script>googletag.cmd.push(function () { if(googletag.slots["right1"]) googletag.display("dfp-ad-right1"); });if(/right1\|[0-1]\|1/.test(dfpSlots.pginfo[ibtmedia_device])) document.getElementById("ad-right1-wrapper").className+=" block-sticky"</script> <div class="content"><div class="most-popular"><ul class="most-tabs"><li>
Most Read</li></ul><div id="most-popular" class="most-list"><ul class="most-popular-list"><li class="item item-1 clearfix"><div class="item-number">1</div><div class="item-image"><a href="/anne-heche-stable-condition-after-car-crash-ex-james-tupper-asks-prayers-3598843"><img src="https://d.ibtimes.com/en/full/3040570/anne-heche.jpg?w=127&amp;h=85&amp;f=2b0b2bfafd9b83fbf86ac5963ed65af9" alt="Anne Heche" width="127" height="85" loading="lazy" /></a></div><div class="item-link"><a href="/anne-heche-stable-condition-after-car-crash-ex-james-tupper-asks-prayers-3598843">Anne Heche In 'Stable' Condition After Car Crash; Ex James Tupper Asks For Prayers</a></div></li></ul></div></div></div><div id="block-fusion-newsletters" class="block block-fusion-newsletters"><div class="content"><div class="daily-newsletter">
<a href="https://newsletter.ibt.com/" target="_blank" class="lazyload" data-bg="https://g.ibtimes.com/www/images/newsletter_bg_1.jpg">
<label>Get up to Speed with IBT’s Fast Start</label>
<span>Stay up to date with our daily newsletter</span>
<button>Sign Up Now</button>
</a></div></div></div></div><div class="group" id="ibt-video-title"><div class="block-title"><a href="#tv-box">IBT Video</a></div></div><div class="block-sticky" id="ibt-video"><div id="tv-box"><div class="relative"><span class="genericon genericon-close-alt close-tv"></span></div><div class="tv"><div class="tv-in"><div class="article-videoplayer hidden-print"><div class="videocontent-wrapper"><div class="videocontent"><div id="close_fusion_jwplayer" style="display:none"></div><div class="tvplayer" id="tvplayer"></div></div></div></div><style>@media screen and (min-width:1180px){.article-videoplayer{min-height:400px}}.videocontent-wrapper{background-color:black;height:0;padding-bottom:56.25%;position:relative;background-size:100% 100%}.videocontent{position:relative;padding-bottom:56.25%}.tvplayer{position:absolute;top:0;left:0;width:100%;height:100%}.tvplayer>div,.tvplayer .cnx-main-container{position:absolute;top:0;left:0;width:100%;height:100%}</style> <script>doFir.push(function(){jQuery.extend(Drupal.settings,{"fusion_jwplayer":{"autostart":!1,"autostart_embed":0,"playlist":"https:\/\/d.ibtimes.com\/widget\/play-list?nid=537893&items=4&v=11659822173","title":"Prince William Sends Heartfelt Tribute After The Death Of Wildlife Ranger","duration":"60","mobileautoplay":1,"vpaidmode":"insecure","adcall":"2","allowAd":!0,"vfile":"https:\/\/g.ibtimes.com\/sys\/js\/ce0478bde651419db5ef5797bf98a097.js?v=1659822173","resolutionDefault":"480p","resolutionDefaultM":"240p"}})});if(window.dataLayer){dataLayer[0].video='Y';dataLayer[0].video_ap='S';pb_videos='Y'}
var jw_auto_start=!1;var runPlayer=function(){ibt_log('VideoJS script loaded',Date.now()-timerStart);Drupal.settings.fusion_jwplayer.allowAd=!!site_ads;Drupal.settings.fusion_jwplayer.autostart=jw_auto_start;Drupal.behaviors.fusionJWPlayer.init();ibt_log('Executing Video',Date.now()-timerStart);googletag.cmd.push(function(){googletag.pubads().setTargeting("video","Y")})};if(jw_auto_start){doFir.push(function(){LJ(Drupal.settings.fusion_jwplayer.vfile,function(){runPlayer()})})}else{doFir.push(function(){var duration=Drupal.settings.fusion_jwplayer.duration;var seconds=duration%60;if(duration>=600)var o='';else var o='0';jQuery(".tvplayer").html('<div class="video-js"><button class="vjs-big-play-button continue" type="button" title="Play Video" aria-disabled="false"><span class="continue-span">'+o+Math.floor(duration/60)+':'+(seconds<10?'0'+seconds:seconds)+'</span></button></div>');jQuery(".tvplayer .video-js").on('click',function(){jQuery(this).off('click');LJ(Drupal.settings.fusion_jwplayer.vfile,function(){jQuery(".tvplayer .video-js").remove();runPlayer();setTimeout(function(){jQuery(".vjs-big-play-button").trigger('click')},1000)})})})}</script> </div></div></div> <script>if(mobile_device){(function(){var d=document,gi='getElementById',c=d[gi]('block-ibt-comment'),n=d[gi]('block-fusion-newsletters'),t=d[gi]('ibt-video-title'),v=d[gi]('ibt-video');c.parentNode.insertBefore(n,c.nextSibling);t.parentNode.insertBefore(t,t.previousSibling);t.parentNode.insertBefore(v,t.nextSibling);v.className=''})()} doFir.push(function(){var j=(mobile_device)?500:350,mobile_sticky_active=1;jQuery(window).on("scroll.tv_init",function(){if(jQuery(document).scrollTop()>j){jQuery(this).off("scroll.tv_init");jQuery(".tvplayer .video-js").off('click');if(!Drupal.videoOBJ){LJ(Drupal.settings.fusion_jwplayer.vfile,function(){jQuery(".tvplayer .video-js").remove();jw_auto_start=!0;runPlayer()})}
if(mobile_device){var tv_pos=tv_pos_start=tv_pos_end=2000,tv_stick=0;function initStickyVideo(){jQuery(window).on("scroll.tv",function(){if(mobile_sticky_active){var s=jQuery(document).scrollTop(),p;if(tv_stick){if(s>tv_pos_end||s<tv_pos_start){tv_stick=0;jQuery('#ibt-video').addClass('tv-mobile')}}else{if(s>tv_pos_start&&s<tv_pos_end){p=jQuery('#ibt-video').offset().top;if(p==tv_pos){tv_stick=1;jQuery('#ibt-video').removeClass('tv-mobile')}else{tv_pos=p;tv_pos_end=tv_pos+(jQuery('#ibt-video').height()/2)+50;tv_pos_start=tv_pos_end-screen.height}}}}})}
dfpSlots.onvideoplay.push(function(){tv_pos=jQuery('#ibt-video').offset().top;tv_pos_end=tv_pos+(jQuery('#ibt-video').height()/2)-50;tv_pos_start=tv_pos_end-screen.height-50;if(dfpSlots.adStarted){jQuery('#ibt-video').addClass('tv-mobile');initStickyVideo()}else{setTimeout(function(){pauseIbtPlayer(1);videojs(dfpSlots.player1).one('play',function(){initStickyVideo()})},500)}})}}});jQuery(".close-tv").on('click',function(){jQuery('#ibt-video').removeClass('tv-mobile');if(videojs(dfpSlots.player1).videoad.adPlaying)videojs(dfpSlots.player1).one('onAdComplete',function(){this.one('play',function(){setTimeout(pauseIbtPlayer,500,1)})});else pauseIbtPlayer(1);mobile_sticky_active=0;videojs(dfpSlots.player1).one('play',function(){mobile_sticky_active=1})});jQuery(".genericon-comment").on('click',function(){jQuery('html, body').animate({scrollTop:jQuery("#block-ibt-comment").offset().top},500,function(){jQuery('html, body').scrollTop((jQuery("#block-ibt-comment").offset().top))})})})</script> <div class="group" style="margin-top:10px;"><div id="ad-right3-wrapper" class="block block-fusion-ads"><div id="dfp-ad-right3-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right3"></div></div></div><script>googletag.cmd.push(function () { if(googletag.slots["right3"]) googletag.display("dfp-ad-right3"); });if(/right3\|[0-1]\|1/.test(dfpSlots.pginfo[ibtmedia_device])) document.getElementById("ad-right3-wrapper").className+=" block-sticky"</script> </div></div><div id="ad-right2-wrapper" class="block block-fusion-ads"><div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right2"></div></div></div><script>googletag.cmd.push(function () { if(googletag.slots["right2"]) googletag.display("dfp-ad-right2"); });if(/right2\|[0-1]\|1/.test(dfpSlots.pginfo[ibtmedia_device])) document.getElementById("ad-right2-wrapper").className+=" block-sticky"</script> <div id="ad-right4-wrapper" class="block block-fusion-ads"><div id="dfp-ad-right4-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right4"></div></div></div><script>googletag.cmd.push(function () { if(googletag.slots["right4"]) googletag.display("dfp-ad-right4"); });if(/right4\|[0-1]\|1/.test(dfpSlots.pginfo[ibtmedia_device])) document.getElementById("ad-right4-wrapper").className+=" block-sticky"</script> <div id="ad-sticky-wrapper" class="block block-fusion-ads"><div id="dfp-ad-sticky-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-sticky"></div></div></div><script>googletag.cmd.push(function () { if(googletag.slots["sticky"]) googletag.display("dfp-ad-sticky"); });if(/sticky\|[0-1]\|1/.test(dfpSlots.pginfo[ibtmedia_device])) document.getElementById("ad-sticky-wrapper").className+=" block-sticky"</script> </aside></div><div class="page-bottom"><div id="fb-root"></div><div id="dfp-ad-oop1-wrapper"><div id="dfp-ad-oop1"></div></div><script>googletag.cmd.push(function () { if(googletag.slots["oop1"]) googletag.display("dfp-ad-oop1"); });</script><div id="dfp-ad-oop2-wrapper"><div id="dfp-ad-oop2"></div></div><script>googletag.cmd.push(function () { if(googletag.slots["oop2"]) googletag.display("dfp-ad-oop2"); });</script><div id="dfp-ad-oop3-wrapper"><div id="dfp-ad-oop3"></div></div><script>googletag.cmd.push(function () { if(googletag.slots["oop3"]) googletag.display("dfp-ad-oop3"); });</script> </div> <script>doFir.push(function(){function insertLazySlots($,l,i,pos,div){$(l[i]).after('<div id="ad-'+div+'wraper" class="block block-fusion-ads"><div id="dfp-ad-'+div+'-wrapper" class="dfp-tag-wrapper dfp-ad-lazy"><div id="dfp-ad-'+div+'"></div></div></div>');dfpSlots.lazyslotpos[div]=pos;dfpSlots.lazyslots.push(div)};(function($){var p=ad_ix=str_len=0,ad_tl=300,ad_p=4,max_ads=24,l=$(".article-body").children();if(l.length==1)l=$(".article-body > div").children();if(mobile_device){for(var i=0;i<l.length;i++){if(l[i].tagName=="P"||l[i].tagName=="FIGURE"||(l[i].tagName=="DIV"&&(l[i].className=='videoc'||l[i].className=='key-points'))){if(l[i].tagName=="P"&&l[i].textContent=="")continue;if(!$(".article-body").prev().is('figure'))i++;$(l[i]).after($("#ad-top-wrapper"));if(l[i].tagName=="DIV")i++;i++;break}};for(i;i<l.length;i++){if(l[i].nodeName=="DIV"||l[i].nodeName=="SCRIPT")continue;str_len+=$(l[i]).text().length;p++;if(str_len>ad_tl||p>ad_p){str_len=p=0;ad_ix++;if(ad_ix==1)$("#ad-right1-wrapper").insertAfter(l[i]);else if(ad_ix==2)$("#ad-right2-wrapper").insertAfter(l[i]);else if(ad_ix==3)$("#ad-right3-wrapper").insertAfter(l[i]);else if(ad_ix==4)$("#ad-right4-wrapper").insertAfter(l[i]);else if(ad_ix==5)$("#ad-bottom-wrapper").insertAfter(l[i]);else insertLazySlots($,l,i,'right'+((ad_ix%2)*3+1),'lazyads'+ad_ix)}
if(ad_ix==max_ads)break}
if(ad_ix==0){$("#ad-right1-wrapper").insertBefore('#block-ibt-comment');$("#ad-right2-wrapper").insertAfter('#block-ibt-comment')}else if(ad_ix==1){$("#ad-right2-wrapper").insertAfter(l[i-1]);$("#ad-right4-wrapper").insertBefore('#block-ibt-comment')}else if(ad_ix==2){$("#ad-right3-wrapper").insertAfter(l[i-1]);$("#ad-right4-wrapper").insertBefore('#block-ibt-comment')}else if(ad_ix==3)$("#ad-right4-wrapper").insertBefore('#block-ibt-comment');}else{var aside=0;ad_tl=700;ad_p=5;p=3;for(var i=0;i<l.length;i++){if(l[i].tagName=="P"||l[i].tagName=="FIGURE"){str_len+=$(l[i]).text().length;p++;if(l[i].tagName=="FIGURE")p+=2;if(str_len>ad_tl||p>ad_p){if(i-aside>=2){str_len=p=aside=0;ad_ix++;if(ad_ix==1)$(l[i]).after($("#ad-right2-wrapper"));else if(ad_ix==2)$(l[i]).after($("#ad-right4-wrapper"));else insertLazySlots($,l,i,'right'+(4-(ad_ix%2)*2),'lazyads'+ad_ix)}}
if(ad_ix==max_ads)break}else if(l[i].tagName=="ASIDE"||l[i].className=='imageLeft'||l[i].className=='imageRight')aside=i}
if(ad_ix==0){$(l[i-1]).before($("#ad-right2-wrapper"));$("#ad-right4-wrapper").insertBefore('#block-ibt-comment')}else if(ad_ix==1)$("#ad-right4-wrapper").insertBefore('#block-ibt-comment');}})(jQuery)})</script> </div>
</main><div id="block-ibtimes-footer-ibtimes-footer" class="block block-ibtimes-footer" data-gtm-action="Footer"><div class="content">
<footer class="pf page-footer"><div class="pf-top"><div class="container-fluid"><div class="logo"><a href="/"></a></div><div class="social">
<a class="genericon genericon-facebook-alt" href="https://www.facebook.com/IBTimes" target="_blank" rel="nofollow" title="Facebook"></a>
<a class="genericon genericon-twitter" href="https://twitter.com/ibtimes" target="_blank" rel="nofollow" title="Twitter"></a>
<a class="genericon genericon-linkedin" href="https://www.linkedin.com/company/ibt-media" target="_blank" rel="nofollow" title="LinkedIn"></a></div></div></div><div class="pf-middle"><div class="container-fluid flex-sm"><div class="f1"><div class="title">NEWS</div><ul class="menu footer-list-news"><li class="first leaf business"><a href="/business">Business</a></li><li class="leaf Technology"><a href="/technology">Technology</a></li><li class="leaf World"><a href="/world">World</a></li><li class="leaf National"><a href="/national">National</a></li><li class="leaf Politics"><a href="/politics">Politics</a></li><li class="leaf Media & Culture"><a href="/media-culture">Media & Culture</a></li><li class="leaf Opinion"><a href="/opinion">Opinion</a></li><li class="leaf Sports"><a href="/sports">Sports</a></li><li class="leaf Luxury"><a href="/luxury">Luxury</a></li></ul></div><div class="f1"><div class="title">Featured</div><ul class="menu footer-list-featured"><li class="first leaf business"><a href="/social-capital">Social Capital</a></li><li class="leaf Glossary"><a href="/terms">Glossary</a></li><li class="leaf SMB Forum"><a href="/smb">SMB Forum</a></li><li class="leaf Spotlight"><a href="/spotlight">Spotlight</a></li><li class="leaf Top AI Startups & Scaleups 2021"><a href="/featured/ai-startups-scaleups">Top AI Startups & Scaleups 2021</a></li><li class="leaf Fintech Startups 2021"><a href="/featured/fintech-startups-2021">Fintech Startups 2021</a></li><li class="leaf MBA Rankings 2021"><a href="/featured/best-emba-courses-2021">MBA Rankings 2021</a></li></ul></div><div class="f1"><div class="title">ABOUT</div><ul class="menu footer-list-about"><li class="first leaf business"><a href="https://corp.ibt.com/about">About Us</a></li><li class="leaf Advertise with us"><a href="https://corp.ibt.com/advertising">Advertise with us</a></li><li class="leaf Contact us"><a href="https://corp.ibt.com/about-contact-uk">Contact us</a></li><li class="leaf Terms & Conditions "><a href="https://corp.ibt.com/terms-services">Terms & Conditions </a></li><li class="leaf Privacy Policy "><a href="https://corp.ibt.com/privacy-policy">Privacy Policy </a></li><li class="leaf Cookie Policy"><a href="https://corp.ibt.com/cookie-policy">Cookie Policy</a></li></ul></div><div class="f1"><div class="title">EDITIONS</div><ul class="menu footer-list-editions"><li class="first leaf business"><a href="https://www.ibtimes.com.au">Australia</a></li><li class="leaf India"><a href="https://www.ibtimes.co.in/">India</a></li><li class="leaf International"><a href="https://intl.ibtimes.com">International</a></li><li class="leaf Singapore"><a href="https://www.ibtimes.sg">Singapore</a></li><li class="leaf United Kingdom"><a href="https://www.ibtimes.co.uk">United Kingdom</a></li><li class="leaf United States"><a href="https://www.ibtimes.com">United States</a></li></ul></div><div class="f1"><div class="title">FOLLOW US</div><ul class="menu footer-list-follow-us"><li class="first leaf business"><a href="https://www.facebook.com/IBTimes">Facebook</a></li><li class="leaf Twitter"><a href="https://twitter.com/ibtimes">Twitter</a></li><li class="leaf LinkedIn"><a href="https://www.linkedin.com/company/ibt-media">LinkedIn</a></li><li class="leaf Telegram"><a href="https://t.me/+62OA_MvOxXc3MmRh">Telegram</a></li></ul></div></div></div><div class="pf-bottom"><div class="container-fluid">
© Copyright 2022 IBTimes LLC. All Rights Reserved.</div></div>
</footer></div></div> <script>(function(){var d=document,g='getElementsByClassName',a=d[g]('footer-list-about')[0],l=d.createElement('li');l.setAttribute('class','leaf privacy-settings');if(gdpr_applies)l.innerHTML='<a onclick="__tcfapi(\'showConsentManager\')" href="javascript:void(0);">Privacy Settings</a>',a.appendChild(l);else if(ccpa_applies)l.innerHTML='<a onclick="__ccpa(\'showConsentManager\')" href="javascript:void(0);">Privacy Settings</a>',a.appendChild(l);})()</script> <script>doFir.push(function(){(function($){var lazyLoad=function(){$(".lazyload").each(function(){var lazyImage=this;if(jQuery(document).scrollTop()>($(this).offset().top-window.innerHeight-50)){console.log("LAZY");if($(lazyImage).attr('data-src')){lazyImage.src=$(lazyImage).attr('data-src')}else if($(lazyImage).attr('data-bg')){$(lazyImage).css("background-image","url("+$(lazyImage).attr('data-bg')+")")};$(lazyImage).parent().find('source').each(function(){if($(this).attr('data-srcset')){$(this).attr("srcset",$(this).attr('data-srcset'))}});$(lazyImage).removeClass('lazyload').addClass("lazyloaded")}});if($(".lazyload").length==0){$(document).off("scroll.lazy");$(window).off('resize.lazy').off('orientationchange.lazy')}};$(document).on('scroll.lazy',lazyLoad);$(window).on('resize.lazy',lazyLoad).on('orientationchange.lazy',lazyLoad).on("load",lazyLoad);lazyLoad()})(jQuery)})</script> <script type="text/javascript" src="https://g.ibtimes.com/sys/js/4e06eda22bd9a04e65f14889f3af8ee5.js?v=1659822173" defer="defer"></script> <script>var fq_ua2=navigator.userAgent.toLowerCase();var saf13=(/macintosh/.test(fq_ua2)&&/version\/13/.test(fq_ua2))?!0:!1;var refreshInViewSlot=function(pos,div){$=jQuery;var s=$(document).scrollTop(),d=$('#dfp-ad-'+div),h=d.height(),t=d.offset().top,smin=t-win_h+h*0.6,smax=t+h*0.2-50,pb=0,amz=0;if(window.pageFocus=="N"||(!d.hasClass("fixed")&&!d.hasClass("absolute")&&(s<smin||s>smax))){setTimeout(refreshInViewSlot,1e4,pos,div);return};ibt_log('prebid_refresh',pos,'dfp-ad-'+div);if(typeof apstag!=='undefined'){var cfg=0;for(var i=0;i<amzSlotCfg.length;i++){if(amzSlotCfg[i].slotID=="dfp-ad-"+pos){cfg=amzSlotCfg[i];break}}
apstag.fetchBids({slots:[cfg]},function(bids){apstag.setDisplayBids();if(pb){googletag.pubads().refresh([googletag.slots[div]]);rf++;setCookieHours("rf",rf,24)}else amz=1});pbjs.que.push(function(){pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:['dfp-ad-'+pos],bidsBackHandler:function(){pbjs.setTargetingForGPTAsync(['dfp-ad-'+pos]);if(amz){googletag.pubads().refresh([googletag.slots[div]]);rf++;setCookieHours("rf",rf,24)}else pb=1}})})}else{pbjs.que.push(function(){pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:['dfp-ad-'+pos],bidsBackHandler:function(){pbjs.setTargetingForGPTAsync(['dfp-ad-'+pos]);googletag.pubads().refresh([googletag.slots[div]])}})})}};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var div=event.slot.getSlotElementId().split("-")[2];ibt_log('ADS',div,'rendered, empty:',event.isEmpty,event.sourceAgnosticLineItemId,event.size);if(div=='sticky'&&!event.isEmpty){jQuery('#ad-sticky-wrapper').show();jQuery('#block-ibtimes-footer-ibtimes-footer').addClass('on-sticky')}});googletag.pubads().addEventListener('impressionViewable',function(event){var div=event.slot.getSlotElementId().split("-")[2],pos=dfpSlots.lazyslotpos[div]?dfpSlots.lazyslotpos[div]:div;if(dfpSlots.slots.indexOf(div)==-1)return;ibt_log('Viewable impression',event.slot.getAdUnitPath(),pos,div,rf);if(!saf13&&rf<100&&((ibtmedia_device=="desktop"&&"right2,right3,right4,bottom".indexOf(pos)>-1)||(ibtmedia_device=="mobile"&&"right1,right2,right3,right4,bottom,sticky".indexOf(pos)>-1)||(ibtmedia_device=="tablet"&&"right2,right3,right4,bottom,sticky".indexOf(pos)>-1))){event.slot.setTargeting("refresh","Y");var adrf=setTimeout(refreshInViewSlot,30000,pos,div)}})});if(site_ads){fqtag.scmd.push(function(){var d=document,o=d.getElementsByClassName('mgid-content')[0],s;if(o){o.id='M48526ScriptRootC307820';s=d.createElement('script');s.async=!0;s.src='https://jsc.mgid.com/i/b/ibtimes.com.307820.js';o.parentNode.insertBefore(s,o.nextSibling)}})}</script> <script>if(!getCookie('nwcmsmode')){var ibt_cter={};ibt_cter.what='article';ibt_cter.a_id=dataLayer[0].entityId;ibt_cter.r_id=dataLayer[0].userUid?dataLayer[0].userUid:0;ibt_cter.c_id=dataLayer[0].sectionId?dataLayer[0].sectionId:0;ibt_cter.a_editor='1';ibt_cter.c_country=xuaInfo?xuaInfo.country:'OTHERS';ibt_cter.device=xuaInfo?xuaInfo.device:'';ibt_cter.site_id='3';ibt_cter.statsurl='https://stats.ibtimes.com';(function(){var s=document.createElement('script');s.async=!0;s.type='text/javascript';s.src="https://gc.ibtimes.com/front/js/counter.js";var n=document.getElementsByTagName('script')[0];n.parentNode.insertBefore(s,n)})()}</script> </body></html>